having problems loading backups

Discussion in 'Wii - Hacking' started by dwarf74, Nov 4, 2010.

Nov 4, 2010
  1. dwarf74
    OP

    Newcomer dwarf74 Member

    Joined:
    Jun 7, 2009
    Messages:
    33
    Country:
    United States
    I used to play Tatsunoko and COD: mwr backups just fine on my menu 4.2U

    I updated it to 4.3 A few months ago, and now I've come back to needing the use of backups again. Problem is, none of my backups work. When using NeoGamma/Gecko, I'll simply get a DVD read error (1208).

    I didn't know what to do for this problem, so I installed:
    cIOSX rev20b
    cIOS38 - rev17
    I still have the same problem...

    Right now, my main priority is to be able to play goldeneye....so if there's anything extra needed for it, let me know [​IMG]
     
  2. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    If you were able to play backups from the official Disc Channel before and you DO NOT have a modchip installed you probably had something like CIOSCORP or DARKCORP installed. If that was the case, I'm surprised that an updating to 4.3 even took hold (aren't *CORP revision numbers maxed out?) or did not seriously mess up your Wii. I personally don't touch the *CORP mods as I find them to be too drastic of an alteration, so I can't help you if that is the case.

    If you were always using NeoGamma, and that method stopped working, you need to post back what version you are using. Also posting a Syscheck report would help determine the current state of your IOSes.

    -[]D
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    For NeoGamma, it only matters which IOS/cIOS is installed as IOS249. What does it say about that?

    If you have a good cIOS installed and a game disc that was read before on the same Wii and now it doesn't, i'd say you have a big problem with your drive or your discs.
     
  4. dwarf74
    OP

    Newcomer dwarf74 Member

    Joined:
    Jun 7, 2009
    Messages:
    33
    Country:
    United States
    alright...
    when i go to NeoGamma, it tells me:
    "R9 b47, IOS36 (Rev3607)"

    (I can play retail games just fine)-the only method i've used for backups is NeoGamma.

    About sysCheck. I ran it and it said it compiled the report, but what's the best way to post the results? just write down everything and post it?
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    "R9 b47, IOS36 (Rev3607)"

    This should tell you the problem. If you had a cIOS, then NeoGamma shouldn't use IOS36. Well that's if it works how i want it...

    Delete the config file from NeoGamma and try again. If it's still using IOS36, then you sure don't have a cIOS, and that's THE problem.
     
  6. dwarf74
    OP

    Newcomer dwarf74 Member

    Joined:
    Jun 7, 2009
    Messages:
    33
    Country:
    United States
    Yea, I've been trying to get around to installing IOS 249, but my stupid 4.3 wii giving me problems. whenever i try to install 249, my wiimote wont sync.
    So...right now im trying to re-install trucha. Is this the right step?

    ..alright, im gonna post the sysCheck.
    IOS 250----FAKESIGN(enabled)-----ES_IDENTITY(enabled)-----NAND(enabled)------FLASH(disabled)


    and EVERYTHING else says DISABLED on everything...



    and also,DOP-MII told me there's no cIOS available to use when i try to
    Install IOS36(v3351) w/FakeSign

    so what should i do? :/
     
  7. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Yeah, your Wii got updated and the only cIOS that survived was IOS250 as it gets installed with it's version number maxed out specifically to survive updates (and it worked). You should be able to reinstall any other cIOS using the surviving cIOS, IOS250, just select IOS250 when the installer asks what IOS to use. I recommend installing both Waninkoko's cIOSx Rev20b and Hermes v4 or Hermes v5 if you don't plan on using USB Loader GX.

    If you don't want to go through the trouble of installing the cIOS separately, you can instead use XFlax's ModMii, just remember that your only cIOS left is IOS250, and to use that to install the others when installing the WAD's.

    -[]D
     

Share This Page