having problems installing hombrew channel any chance of some advice?

Discussion in 'Wii - Hacking' started by superJT, Dec 15, 2008.

  1. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    hi everyone im new here i have red thru the guides on the forum, i just got my wii its running firmware 3.3, im trying to install the homebrew channel i have my 1gb sd card http://www.comet.co.uk/shopcomet/product/3...L-CAM-SD1GB-MLC which i have formatted i have deleted my zelda save from it and renamed it with the twilight but when i go to transfer it over from the sd card the file is showing on the wii as a ? when i try and copy it over it just comes up failed have i missed something? would appricate any help

    many thanks
     
  2. BL4Z3D247

    Member BL4Z3D247 GBAtemp Stoner

    Joined:
    Oct 22, 2008
    Messages:
    614
    Location:
    I'm so high I don't even know!
    Country:
    United States
    first download the homebrew channel 1.01(this will be a boot.dol file) and place this at the root of your sd card(the first window you see when you pop your sd card into your computer), then you need to make a regular zelda save first(also name Epona and make sure you use all the spaces, i just added a's until all of the spaces were filled, example: Eponaaaaa) next is go to the wii menu and delete the regular save, then go to your sd card(from the wii options) and copy the twilight hack onto the wii, then start the game and pick "twilight hack 0"(2nd one down) then when the game starts just walk backwards
     
  3. Wiisel

    Member Wiisel GBAtemp Maniac

    Joined:
    Dec 4, 2008
    Messages:
    1,182
    Country:
    United Kingdom
    create a save on zelda then and add the correct TP hack save to your wii boot zelda load the save walk to the man or backwards whatever then watch with amazement

    you have to play the game atleast once (create first save)
     
  4. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    cheers guys sorted the prob out i just got another version of the twilight and it worked, now time to try and downgrade hope it works thanks again for your replies appricate it very much!
     

Share This Page