Having major trouble connecting to TCPGecko (Wii U 5.3.2)

Discussion in 'Wii U - Hacking & Backup Loaders' started by AlanWeird, Oct 30, 2015.

  1. AlanWeird
    OP

    AlanWeird GBAtemp Fan

    Member
    302
    88
    Nov 10, 2011
    Scotland
    I've had no problem using any other Wii U hacks. I'm spoofed to 5.5.0. It's a european console. I've installed a few updates, managed to get onto the eshop fine as well. Delighted with the progress so far, but as much as I try, I cannot get pygecko or tcpgecko to connect to my wii u.

    Tonight, I got something new. I performed the kernel hack, and then the pygecko one, and a new black screen came up saying

    "TCPGecko installer
    trying to install TCPGecko
    Success! Your Gecko I.P is 192.168.*.**
    Press any button to return to home menu"

    So I know for sure it's not the Wii U side of things.

    I'm running windows 10. 64 bit ed. I have avast and windows firewall, and i've tried disabling both, and it makes no difference.

    I have a Sky SR 102 router I'm connecting wirelessly to. It's in the same room, and I've made sure its out on its own channelwise with no interference. Just wondering if anyone has had any success with a similar setup.

    Essentially attempting connection to TCPgecko using the correct IP results in it always trying to attempt connection 3 times and failing outright. Maybe I'll go try using my phone and tethering. I only really want to get a ton of rupees in hyrule warriors.

    Edit - Tethering with phone's 3g connection delivered the same results. So my suspicions are back to my PC again, not the router. gah.

    I am using the tubehax DNS settings, but even when not using those, I have another smaller router that blocks the same nintendo sites on the router itself, but it's off, and I only really use that for homepass, but it has the same connection issues also to tcpgecko.
     
    Last edited by AlanWeird, Oct 30, 2015
  2. [^Blark^]

    [^Blark^] GBAtemp Fan

    Member
    459
    130
    Dec 19, 2012
    United States
    I had the same issue try this.

    1.load kernel exploit
    2.load tcpgecko
    3.go back and open the Web browser one last time and load another random url. (can be a exploit hosted page etc...)
    4. then Try connecting with the pc app while on that page...
    5.exit browser go to the game you wish to read and click connect again on the pc app.

    I read somewhere that I had to open the browser again after running tcpgecko on the wiiU otherwise mine won't connect. hope I explained this right and it helps
     
  3. AlanWeird
    OP

    AlanWeird GBAtemp Fan

    Member
    302
    88
    Nov 10, 2011
    Scotland
    Alright. I'll give that a shot Blark. :) I understand the method.

    I'll hopefully report back with success!

    Yeah... Thats a no. In fact, my computer refused to connect to any other webpage after, while all my other devices worked fine. So it has to be the system.

    Thats two laptops with the same error though. :s
     
    Last edited by AlanWeird, Oct 30, 2015
  4. rufuszombot

    rufuszombot Assassin

    Member
    408
    175
    Apr 13, 2010
    United States
    The Moon
    I had the same problem, only I used to be able to connect and now I get the same problem you're having. i haven't figured out how to fix it though, I gave up a few days ago.