Having issues with my hacked Wii

Discussion in 'Wii - Console and Game Discussions' started by mckenziesdaddy, Jul 3, 2012.

Jul 3, 2012
  1. mckenziesdaddy
    OP

    Newcomer mckenziesdaddy Advanced Member

    Joined:
    Aug 12, 2011
    Messages:
    77
    Location:
    York,PA
    Country:
    United States
    Tonight I was trying to use the newest revison of Diosmios, The older one didn't work for me either, I also could never get NAND emulation set up no matter what FAQ, I read or someone walked me thru it. The Wii could never find the NAND files but could load back ups from various loaders.So tonight I was on another forum and they said I was dumb for using Pimpmywii because it could have messed somethings up, So you live and learn. I download Modmii tonight I selected all the options and followed everything like it said to rehack your wii. Again I tried DIOSMIOS the game would show up on wiiflow, I would select to turn off NMM and I am using a real memory card. Then the TV would search for a signal and then it would find one and just go black. I haven't tried NAND emulation yet again to see what happens but I am expecting the same again. I do not have virgin NAND dump I forgot to make one when I first got the system, I don't know if downloading a NAND dump from someone else would mess things up even worse, So I have not looked into that. Can someone please tell me WTF I did and how the F to fix it?
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,433
    Location:
    Engine room, learning
    Country:
    France
    To use DIOS MIOS, you need an USB drive, with the first partition formated as FAT32, with 32k (or less) cluster size.
    The partition must be a primary (not an extended), and active.

    Did you test different games? some games may not be working.
    Did you test different video mode and settings?
    did you test other loaders (DIOS MIOS Booter, USBLoaderGX r1193, etc.)?

    Maybe it's just your HDD which is not compatible.
    Have you ever tested it with neek? if it works with sneek/uneek, then it should work with DM.
    else, try another HDD.
     
    1 person likes this.

Share This Page