Having a hard time with Game Cube backups.

Discussion in 'Wii - Backup Loaders' started by Kurono., Jan 6, 2010.

  1. Kurono.
    OP

    Kurono. Member

    Newcomer
    48
    0
    Jan 6, 2010
    United States
    Hello, all, and thanks for taking the time to read this. I am fairly new to hacking Wii's, so I may ask a lot of questions, and I apologize for that in advanced.

    Recently, I soft modded my 4.2 Wii, and all works well. I have the Homebrew Channel, as well as NeoGamma and GC Backup Launcher.

    I have multiple games for both Wii and Game Cube, all of which have worked until now.

    Recently, I burnt 3 backups for Game Cube. Tales of Symphonia, Pokemon Colosseum, and Pokemon XD: Gale of Darkness. Now, normally I burn games onto a DVD+R, and they have worked, however, once the 2 Pokemon games didn't work, I switched to DVD-R, and unfortunately, they still don't work. The strange thing is, Tales of Symphonia DOES.

    I don't know what could possibly be the problem, but that's why I'm here. I have tried multiple downloads of both Pokemon game, and still no luck, so I am most likely doing something wrong.

    Thanks to any and all who help.
     
  2. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
  3. Kurono.
    OP

    Kurono. Member

    Newcomer
    48
    0
    Jan 6, 2010
    United States
    See, that's the thing - they're NOT on a multidisk. To be honest, I don't even know HOW to make a multi-disk.

    However, when downloading the games, it said "NTSC" and not "NTSC-U" Is there a difference, or is the U just left off sometimes?

    Like I said earlier, I have burnt all my games the same way, and all but the Pokemon games work. Granted, it might be because of some settings. I really don't know haha.
     
  4. Kurono.
    OP

    Kurono. Member

    Newcomer
    48
    0
    Jan 6, 2010
    United States
    Okay, so I tried the different options that GC Backup Launcher has (press Y for NTCS, X for PAL, A for Auto-Detect, etc) and none of them are working. They all send me to a green screen, then a black screen and I have to manually restart the Wii.

    Any advise?

    I found an NTSC-U version of Gale of Darkness, and it is downloading as we speak. I will try it when it finishes and let you guys know if it works.
     
  5. King Of Chaos

    King Of Chaos GBAtemp Regular

    Member
    189
    0
    Sep 12, 2009
    United States
    Do you have a cMIOS installed?
     
  6. Kurono.
    OP

    Kurono. Member

    Newcomer
    48
    0
    Jan 6, 2010
    United States
    I have IOS249 (Rev 14) installed.
     
  7. King Of Chaos

    King Of Chaos GBAtemp Regular

    Member
    189
    0
    Sep 12, 2009
    United States
    That's a cIOS, not a cMIOS. Gamecube games use a MIOS for games, not IOS. I'd suggest either Waninkoko's cMIOS Installer or WiiGator's MIOS Patcher - whichever one you want.
     
  8. Kurono.
    OP

    Kurono. Member

    Newcomer
    48
    0
    Jan 6, 2010
    United States
    My bad. Yes, I used the MIOS PatcherV10 that you linked in the other thread, and I loaded GC Backup Launcher, pressed B to load with Patched MIOS, and Pokemon Colosseum works. I'm about to try XD Gale of Darkness now.
     
  9. Kurono.
    OP

    Kurono. Member

    Newcomer
    48
    0
    Jan 6, 2010
    United States
    I tried XD Gale of Darkness. When using GC Backup Launcher, it went to a green screen, stayed there for a while, then went to a black screen. When using NeoGamma, it stayed at a black screen.

    Any advise?
     
  10. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    U is for US, Japanese games are also NTSC, but would probably be labeled NTSC-J or something else noting they were Japanese.
     
  11. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,266
    277
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
    From the Gamecube backup launcher compatibility list

    so you should give the 0.2 gc launcher a spin and see if that works for ya