Haven't been up to date with the PSP scene...

Discussion in 'PSP - Games & Content' started by Kishu, Jul 10, 2010.

Jul 10, 2010
  1. Kishu
    OP

    Member Kishu GBAtemp Regular

    Joined:
    Jul 24, 2007
    Messages:
    104
    Country:
    United States
    If I want to run Persona 3 and MGS Peace Walker with M33, what do I have to do now?
     
  2. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Use the M33_620 plugin, or patch the games with the Prometheus fix v5....or get pre-patched versions. Everything works on M33 it's just a matter of fixing the games for the 6.20 modules.

    Edit- Stupid spelling....Eberything? O Rly???
     
  3. Kishu
    OP

    Member Kishu GBAtemp Regular

    Joined:
    Jul 24, 2007
    Messages:
    104
    Country:
    United States
    Er, if you don't mind me asking, where do you get the M33_620 plugin? And after you do get it you don't have to patch any of the games anymore?
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Why, on the temp of course! Your one stop shop for EVERYTHING!

    Make sure you check the end of the topic. And the plugin doesn't work for everything but for those it doesn't you just patch them, and those it does you use clean.
     
  5. Kishu
    OP

    Member Kishu GBAtemp Regular

    Joined:
    Jul 24, 2007
    Messages:
    104
    Country:
    United States
    So I should be using the updated version of the plugin?
     

Share This Page