Haven't been following the hacking scene for 3 years. Can the PS3, PS4, and XB1 play pirated games?

Shine Lamont

Well-Known Member
OP
Newcomer
Joined
Feb 15, 2016
Messages
48
Trophies
0
Age
30
XP
191
Country
United States
I've been so busy that I haven't kept up with all the hacking news. Can the PS3, PS4, and XB1 play pirated games yet? If so, can someone link me to the direct threads that show me how to mod them so I can play pirated games?
 
D

Deleted User

Guest
if you have fat ps3 or ps3 slim cech 2000 you can hack your ps3 on any firmware. if you have ps3 slim cech 3000 or ps3 super slim then you out of luck.
 

tonyrayo

Well-Known Member
Member
Joined
Jul 13, 2003
Messages
168
Trophies
0
XP
340
Country
United States
So what basically people have already said... Yes, No, No... I believe you can burn a BD-R, but my system has been out of commission for over 18 months (I'm curious as to what fw it has) so I've never tried PS3 hacking. I think it's agreed on that using built-in (or external... or both!) SSD/HDD is the best idea (faster loading time, no burn times + money lost when done with title, etc).
 

Tom Bombadildo

Dick, With Balls
Editorial Team
Joined
Jul 11, 2009
Messages
14,438
Trophies
2
Age
28
Location
I forgot
Website
POCKET.LIKEITS
XP
18,228
Country
United States
You can't hack a PS3 on any firmware, you can however flash your PS3 from the latest 4.82 firmware, and currently only all phats and some 2xxx Slims are hackable. Your 2xxx Slim requires a minimum firmware of 3.56, any higher and the current exploit won't work. Check here for your SKU model if you have a PS3 already: http://www.psdevwiki.com/ps3/SKU_Models to see if you have a hackable Slim. If you have a phat, then you're just good to go.

You can find how to install PS3Xploit here: http://www.psx-place.com/threads/ps...tware-flash-writer-nor-dumper-released.15500/

PS3 CFW is still the same as it's been the past 5-6 years now, games can be installed to the internal HDD.

The PS4 did have a recent kernel exploit released on 4.05 (current latest PS4 version is 4.55), however currently there's no piracy/homebrew launcher released at the moment.

The Xbox One has no publicly available exploits, however if you're interested in "homebrew" you can setup a Dev account on your Xbox One and play various emulators. You can find more info on that in the Xbox One tutorial section here.
 

Shine Lamont

Well-Known Member
OP
Newcomer
Joined
Feb 15, 2016
Messages
48
Trophies
0
Age
30
XP
191
Country
United States
You can't hack a PS3 on any firmware, you can however flash your PS3 from the latest 4.82 firmware, and currently only all phats and some 2xxx Slims are hackable. Your 2xxx Slim requires a minimum firmware of 3.56, any higher and the current exploit won't work. Check here for your SKU model if you have a PS3 already: http://www.psdevwiki.com/ps3/SKU_Models to see if you have a hackable Slim. If you have a phat, then you're just good to go.

You can find how to install PS3Xploit here: http://www.psx-place.com/threads/ps...tware-flash-writer-nor-dumper-released.15500/

PS3 CFW is still the same as it's been the past 5-6 years now, games can be installed to the internal HDD.

The PS4 did have a recent kernel exploit released on 4.05 (current latest PS4 version is 4.55), however currently there's no piracy/homebrew launcher released at the moment.

The Xbox One has no publicly available exploits, however if you're interested in "homebrew" you can setup a Dev account on your Xbox One and play various emulators. You can find more info on that in the Xbox One tutorial section here.

How's the Switch so far? Can pirated games be played on it yet?
 

Shine Lamont

Well-Known Member
OP
Newcomer
Joined
Feb 15, 2016
Messages
48
Trophies
0
Age
30
XP
191
Country
United States
You can't hack a PS3 on any firmware, you can however flash your PS3 from the latest 4.82 firmware, and currently only all phats and some 2xxx Slims are hackable. Your 2xxx Slim requires a minimum firmware of 3.56, any higher and the current exploit won't work. Check here for your SKU model if you have a PS3 already: http://www.psdevwiki.com/ps3/SKU_Models to see if you have a hackable Slim. If you have a phat, then you're just good to go.

You can find how to install PS3Xploit here: http://www.psx-place.com/threads/ps...tware-flash-writer-nor-dumper-released.15500/

PS3 CFW is still the same as it's been the past 5-6 years now, games can be installed to the internal HDD.

The PS4 did have a recent kernel exploit released on 4.05 (current latest PS4 version is 4.55), however currently there's no piracy/homebrew launcher released at the moment.

The Xbox One has no publicly available exploits, however if you're interested in "homebrew" you can setup a Dev account on your Xbox One and play various emulators. You can find more info on that in the Xbox One tutorial section here.

Happy to report I have a hackable Slim sitting in my closet. Basically I have to update it to the latest official firmware and then follow the steps in the PS3Xploit link you gave me right?

So then after I complete these steps I will be on 4.82 CFW? Is there a link that shows me how to install Multiman and everything else? Basically a tutorial what to do after installing 4.82 CFW
 
Last edited by Shine Lamont,

Tom Bombadildo

Dick, With Balls
Editorial Team
Joined
Jul 11, 2009
Messages
14,438
Trophies
2
Age
28
Location
I forgot
Website
POCKET.LIKEITS
XP
18,228
Country
United States
Correct, you would follow the instructions for PS3Xploit, that will allow you to install whatever CFW you want.

And yes, you can just follow the general advise of that particular thread. I don't have any Youtube link, but you should be able to find them easily enough by just googling "PS3Xploit Install guide".

Also, please don't link/name Warez sites. It's against the rules here. I've already edited your post for you.
 

Tom Bombadildo

Dick, With Balls
Editorial Team
Joined
Jul 11, 2009
Messages
14,438
Trophies
2
Age
28
Location
I forgot
Website
POCKET.LIKEITS
XP
18,228
Country
United States
Is it 3.56 and higher or 3.56 and lower? This sentence is contradictory (unless you mean 3.56 is the only firmware you can do it on).
The sentence isn't contradictory, the comma there implies two separate, but related statements.

"Your Slim requires a minimum firmware of 3.56": Minimum firmware refers to the lowest firmware version your PS3 can downgrade to (which is basically the lowest firmware your PS3 was manufactured with). 3.56 is the "highest" minimum firmware revision you can have where the exploit works. The "or lower" part is implied in this case, since a PS3 with a minimum firmware of 1.xx can obviously have 3.56 installed on it.

"Any higher and the current exploit won't work.": If your PS3's minimum firmware downgradeable to is above 3.56, say 3.60+, you cannot use the exploit. This implies that 3.56, or lower, is supported.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: The dog isn't responsible enough to be on medicinal +1