have you upgraded your dsi firmware

Discussion in 'NDS - Flashcarts and Accessories' started by paulo_jr_, May 3, 2009.

?

have you upgraded your dsi firmware

  1. yes

    0 vote(s)
    0.0%
  2. no

    0 vote(s)
    0.0%
  1. paulo_jr_
    OP

    paulo_jr_ Newbie

    Newcomer
    8
    0
    Apr 13, 2009
    United States
    hi i just bought my nintendo dsi...and im curious to know about which firmware the majority of people is using.
     
  2. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    There's almost no difference between the like 3 firmwares out...
     
  3. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Why wouldn't people update? You're common sence cells are in need of repairs.
     
  4. Eon-Rider

    Eon-Rider GBAtemp Maniac

    Member
    1,021
    15
    Jun 15, 2008
    Isn't there a chance there was a security hole fixed since the first version which could've been exploited? I'm on 1.3A so yes, I've upgraded.
     
  5. Kingfield

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    If you can't think of a reason not to upgrade, then YOUR common sense cells are in need of repairs.

    Looks like your spelling/grammatical "cells" are also in need of repairs.
     
  6. BlueStar

    BlueStar GBAtemp Psycho!

    Member
    4,094
    427
    Jan 10, 2006
    UK
    Can't imagine updating before any hacks appear would make much difference - after all, Nintendo aren't going to fix vulnerabilities with firmware updates until after they're found.
     
  7. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Okay, smart guy, why would you not want to update to 1.3? Exactly. There's no reason not to.

    And thanks for pointing out one small error, I'm sure you've never made a spelling or grammatical error, because you're so perfect and god like. All hail Kingfield, the perfect one.
     
  8. raep

    raep Member

    Newcomer
    21
    0
    Aug 24, 2008
    the reason why people dont want to update is because theyr afriad ninty may block flashcarts or something that will in the future enable homebrew [​IMG]
     
  9. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    Well, if 1.3U DID block flashcarts, wouldn't you think the forums will be flooded with posts? There's not a single one so it would have been wise to assume it DOESN'T BLOCK SHIT! [​IMG]
     
  10. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    If you read my post, I said "why would you not want to update to 1.3?". 1.3 does not block flash cards/homebrew/the possibility of other hacks. So there is still no reason for people not to update. If, or when, an update comes out that disabled flash cards and other 'hacks', then there is a reason to update. Try reading posts before you attempt to reply to them.
     
  11. raep

    raep Member

    Newcomer
    21
    0
    Aug 24, 2008
    i did read and i do know that 1.3 dosnt block anything but some people dont know that and thats why they dont update thats probably why he was asking if people had updated to be sure it was save and not do something stupid
     
  12. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    No, the original poster made another topic before this one asking if any firmware blocks flashcarts and we replied no. So this topic is not made to ask if flashcarts block.

    But honestly people there's tons of other topics, a search button, and an stickied FAQ that can answer that question.

    :|