Have to press power button twice to turn on

Discussion in 'Wii - Console and Game Discussions' started by Haloman800, Sep 4, 2013.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,730
    514
    Dec 18, 2009
    United States
    This is a trivial bug but I'd like to fix it if I can.. When the Wii is off, I press the power button, the light turns green then orange, then I have to press it again to turn it on.

    Anyone heard of this happening before?
     
  2. Damian666

    Damian666 Coder from Hell

    Member
    638
    137
    Mar 24, 2010
    Netherlands
    In your code...
    have that too, annoying is it not >.<
     
  3. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    I think it has something to do with Priiloader, when it's set to "return to" a channel from a backup loader and you force it to turn off or the loader doesn't get to remove the setting or something.

    That's just my theory, anyhow, but I have that happen to me sometimes, too.
     
  4. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,730
    514
    Dec 18, 2009
    United States
    Do you have Priiloader?

    Makes sense. Do you run Priiloader as well?
     
  5. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    Yes, I do.
     
  6. Damian666

    Damian666 Coder from Hell

    Member
    638
    137
    Mar 24, 2010
    Netherlands
    In your code...
    yes i do run priiloader aswell
     
  7. worm28

    worm28 GBAtemp Advanced Fan

    Member
    686
    128
    Jun 2, 2013
    United States
    It is a priiloader issue I have the same problem. My solution was to turn off standby function in wii settings.
     
    Damian666 likes this.
  8. Damian666

    Damian666 Coder from Hell

    Member
    638
    137
    Mar 24, 2010
    Netherlands
    In your code...
    cool, ill try that :)