have the North American DSi block the acekard 2i?

Discussion in 'Acekard' started by saggio, Aug 4, 2009.

  1. saggio
    OP

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    I just ordered one I need to know
     


  2. Da-Bomb1

    Da-Bomb1 GBAtemp Advanced Fan

    Member
    795
    0
    Apr 19, 2009
    Canada
    BC, Canada
    Yes, if you've updated your firmware to 1.4U, it blocks all flashcarts. Please, just look around a little bit before posting this...it's EVERYWHERE now.
     
  3. saggio
    OP

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    I never update my firmwares, so I'm safe? should I get a homebrew web browser so I wont update on the DS web browser?
     
  4. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States
    There is no way to get the Web Browser from Nintendo on the DSi unless updating to 1.4 now.
    Before it was 1.3 but I doubt nintendo will be offering 1.3 update and the Web Browser, if you update now it will update you
    to 1.4 and block all flash carts.
    There is nothing compare to the official DSi Browser the other stuff is slower.
     
  5. saggio
    OP

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    might as well sell my DSi then....
     
  6. sightlight

    sightlight GBAtemp Fan

    Member
    423
    42
    Aug 5, 2009
    United States
    just wait for m3 team and supercard team to update their bootloader...them buy a card of one of those 2........
     
  7. saggio
    OP

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    well AK team should update theirs
     
  8. MadClaw

    MadClaw GBAtemp Fan

    Member
    327
    2
    Oct 30, 2008
    United States
    Usa
    Yes, the Acekard team is working on it, the Ak2i WILL be compatible, Just be patient, No worries,
     
  9. saggio
    OP

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    hopefully dealextreme will deliver soon.
     
  10. MadClaw

    MadClaw GBAtemp Fan

    Member
    327
    2
    Oct 30, 2008
    United States
    Usa
    Found this on acekard website:
    Do not update your DSi to 1.4

    As all you known please do not update your DSi to 1.4. We're working on it and please be patient. Thanks.


    btw - dealextreme has been going pretty quick for me, took about a week to get my ak2i,
     
  11. saggio
    OP

    saggio Member

    Newcomer
    14
    0
    Aug 4, 2009
    United States
    it shipped on the 29th (last wendsday), so should be here tommorow and beyond? (thursday-whenever)
     
  12. RiceRoll

    RiceRoll Newbie

    Newcomer
    2
    0
    Jul 23, 2009
    Canada
    Me too i've been waiting about 1 week for my Ak 2i cant wait to game it up [​IMG] [​IMG]
     
  13. MissingNo._

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    YAY! The Acekard team is back on track!

    ...wait, MadClaw? The rizon.net #dsorganize "model "sherrif""?
     
  14. MadClaw

    MadClaw GBAtemp Fan

    Member
    327
    2
    Oct 30, 2008
    United States
    Usa

    Yep that's me [​IMG]
     
  15. MissingNo._

    MissingNo._ aka MissingNoL

    Member
    748
    2
    Apr 12, 2009
    United States
    Greater Bay Area, California
    *GASPS*
     
  16. GreatZimkogway

    GreatZimkogway Touhou Fanatic

    Member
    2,140
    169
    Jul 21, 2009
    United States
    Imoriata
    Sweet, if the Acekard team fixes it quickly, it means I can get Flipbook. Not that much of a problem though, really.
     
  17. bach3609

    bach3609 GBAtemp Fan

    Member
    367
    0
    May 31, 2009
    Loading................
    yea just wait for them to fix it, then simply download the new firmware, go onto the dsi, run the acekard2i and it'll flash itself. Then update to v1.4 and waaaallllllaaaa!!! [​IMG]
     
  18. BlackHoleSlam199

    BlackHoleSlam199 Banned

    Banned
    143
    0
    Jun 11, 2009
    United States
    America
    i am pissed i already updated thinking nothing of it n expecting the flipbook animation thing but i want to know if i already updated is there a way for me to get it working again if the acekard guys like release a patch can i use n for everyone yes i am running 1.4
     
  19. bach3609

    bach3609 GBAtemp Fan

    Member
    367
    0
    May 31, 2009
    Loading................
    Do you have a dslite to power it to flash it when team acekard comes out with a solution? If not you are out of luck, since the dsi will not accept the acekard 2i until it is flashed over.
     
  20. BlackHoleSlam199

    BlackHoleSlam199 Banned

    Banned
    143
    0
    Jun 11, 2009
    United States
    America
    sh*t i have a dsi