Have a patched IOS80 file, can install with Wad Manager 1.7?

Discussion in 'Wii - Hacking' started by mattgyver, Jan 5, 2011.

  1. mattgyver
    OP

    Newcomer mattgyver Newbie

    Joined:
    Jan 5, 2011
    Messages:
    1
    Country:
    United States
    I've modded out my new red Wii with complete success (4.3) and just realized none of the installed wads/channels I've transferred to my SD card will load. They load fine from the Wii home screen channels. I know this is an IOS80 thing, and that patching IOS80 wasn't part of my patching steps (Lego Indy, steps at gwht.wikidot).

    Using ModMii, I've downloaded the appropriate IOS80 patched file (IOS80-64-v6944[FS-ES-NP].wad). I have a fully patched 236, 247, 248, 224, and everything in USB Loader runs great, etc. No issues. So my question is: if the only IOS that I haven't patched is IOS80, is it fine to use Wad Manager 1.7 to install the IOS80-64-v6944[FS-ES-NP].wad directly on top of the existing IOS80? I'll use IOS236 as the base probably? I don't think I need to DOP-Mii anything because the IOS is already patched, I just need to put it in place.
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Yes use IOS236 with a wad manager to install the patched IOS80.
     

Share This Page