Have 9.2 & sky3ds old - can run AP latest backups?

Discussion in '3DS - Flashcards & Custom Firmwares' started by danialbi, Apr 14, 2016.

  1. danialbi
    OP

    danialbi Member

    Newcomer
    12
    0
    Feb 3, 2015
    Hi. New to 3ds
    I have old 3ds running 9.2
    Also have an old (blue) sky3ds - I am told I can use to install exploit

    Simple question is: Will I be able to run recent AP-check 'backups' (like Pokemon super mystery dungeon) at all? (like gateway does?)

    I know I can install CFW, but then I need a .cia (not .3ds) and need an emuNAND 10.x to run it??
    Tnx
     
  2. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,826
    635
    Apr 10, 2012
    Saudi Arabia
    you need CFW to disable AP check.
    old SKY3DS can't do that.
     
  3. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    784
    307
    Aug 16, 2014
    Canada
    If you want to play new ap games your going to have to switch to either a cfw or switch to sky 3ds plus. Obviously I'll tell you to get cfw but if you really want to keep playing with .3ds you have to upgrade flashcard to sky 3ds plus or get a gateway

    Ps: just switch to cfw it's not hard