Has anyone had this happen?

Discussion in 'Xbox 360 - Games & Content' started by ChrisMCNBVA, Jun 7, 2009.

  1. ChrisMCNBVA
    OP

    ChrisMCNBVA GBAtemp Regular

    Member
    131
    2
    Nov 5, 2002
    United States
    natural bridge, virginia
    I am on an unmodded xbox360 I've not even had it a year now and I'm wondering what's going on with it. Sometimes the picture is just fine but other times there's red lines going through it even on the main menu...can anything solve this? or do I need to try and push the wires in from the back to see if they are loose. If anyone has any tips please help me thanks [​IMG]
     
  2. Moose13

    Moose13 GBAtemp Regular

    Member
    249
    15
    Sep 21, 2008
    United States
    New York
    I have the same problem, but mostly AFTER playing graphic intense games. I got the 360 handed to me, it is annoying, but I deal with it. I tried moving wires, etc. but nothing helps.
    I've even modified my fan shroud, and upgraded to talismoon fans, to get more air moving over the graphics chip, but that didn't help either
     
  3. TeenDev

    TeenDev GBAtemp's Original Hipster

    Member
    633
    0
    Apr 29, 2007
    United States
    We had that problem on my friends Xbox.... turned out to be his TV.
     
  4. supermodchips

    supermodchips GBAtemp Regular

    Member
    291
    0
    May 24, 2009
    Like Teemdev said, try using another TV or possible changing the cables you are using.
     
  5. 754boy

    754boy :D

    Banned
    3,469
    1
    Oct 24, 2002
    United States
    Mississippi
    Try some of the options mentioned above: another set of cables, another TV, etc..... If you still have the same problem then, sounds like RRoD creeping up....