harvest moon tree of tranquility with pal wii and gecko

Discussion in 'Wii - Backup Loaders' started by butfluffy, Aug 20, 2009.

  1. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    hi. can anyone help me get past the connect nunchuck or classic controler to the wiimote screen on this game? my setup is pal wii v3.3e firmware ios 38,53 and 55 installed. using gecko 1.9.1 to region boot this ntsc game. it seems to boot ok till the connect nunchuck screen then it's just stuck.
    i have searched the net and found people saying they got past this but aint found out exactly how lol. any help would be great.
    thanks.
     
  2. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,657
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Strange, it works normal for me, though I was using a older version of geckoOS and I'm on 3.2E.

    Maybe you've got a bad backup? [​IMG]
     
  3. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    cheers for the reply. theres been people saying they have tried various backups and it wont work [​IMG] and one or two said they fixed it but didnt say how.
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,405
    Location:
    Engine room, learning
    Country:
    France
    I'm on 3.2E, I'm launching it using geckoOS 1.07B with force NTSC option only.
    I don't remember which IOS is needed, I'm patching all my ISOs to IOS36.

    It's working on usbloaderGX with forceNTSC too, if you have an external device you can try this.

    When I don't use the Force ntsc, it freeze (wiimote disconnect) at the first screen, even before the wiimote and warning screen.
    but when using NTSC, it never froze after that screen.

    Maybe try IOS patcher to patch it to IOS36, or use usbloaderGX to use IOS249.
     
  5. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    thanks for the suggestion. i just tryed patching the game to ios36 and still stuck at nunchuck screen [​IMG]. i tried it with gecko 1.9.1 force ntsc only and still no joy [​IMG] wonder if it is a problem with v3.3e firmware and this game? anyone running this on a pal v3.3e wii?
     
  6. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,405
    Location:
    Engine room, learning
    Country:
    France
    I think I managed run it on 3.3E with usbloader gx on my friend Wii (I don't remember if I tried it).
    but her rendered in black and white because of the video mode (works only on force NTSC) and her TV being old+bad nintendo PAL cable quality not designed for ntsc.
    but I think "autopatch + VidTV" in individual game settings corrected the color problem.

    So, maybe you will want to try an usbloader (I tried only GX) with this same setting.


    did you try GeckoOS 1.07b ?
     
  7. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    yeah i tried GeckoOS 1.07b and it said invalid application error when i tried to launch it. so do i need any other ios for using usbloader gx. atm i have the standard nintendo wii v3.3e and i installed ios 38,53 and 55 via wad manager. i also tried the latest gecko 1.9.2 but that did not fix the game prob [​IMG]. also could anyone suggest why the gecko 1.07b gave me an error on pal wii v3.3e.
    sorry but there are so many firmwares, loaders, ios's cios's it seems overwhelming.
     
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,405
    Location:
    Engine room, learning
    Country:
    France
    the 1.07b may be in .elf
    the old .elf doesn't work anymore because of compilation errors. you need .dol file.

    you can find a new 1.07b at the bottom of the Wiibew GeckoOS page.
    the one which says Gecko OS 1.07b-HBC-DOL : a "quick (re)package" of 1.07b compatible with HBC beta 9
    (that's the one I'm using, but maybe you can try the one with the 002fix too).

    Don't you have any USB stick to test an usbloader ?
    You don't have a cIOS right ? you can install it with a 3.3E without problem. You can use cIOS 9, 10, 12 or 14.
    I recommand cIOS10 to start testing with it (it's the one my friend on 3.3E have, so I know it's working).

    if nothing work, it may be a bad dump if you didn't get it from the original released pack.
    torrent site may scrubb it, change files etc. before repacking the release.
     
  9. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    hi agian [​IMG] thanks for the help. i'm downloading the dol version gecko now. i got a usb stick but was worried about the cios stuff too be honest. i'm new to the wii scene and is so many different apps ios available and i really dont want to brick my wii. does instaling a cios overwrite anything on the wii or does it install seperate like the 38, 53 and 55 ios's. will installing a cios break compatibility with other stuff on my wii? right now the only incompatibility issues i got is this harvest moon game and big kahuna party wiiware wad.
     
  10. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,405
    Location:
    Engine room, learning
    Country:
    France
    Installing a cIOS just add a new one as IOS249.
    This IOS will not be used by the Wii itself, so you don't have to worry about that file on your wii. It's an IOS with unlocked features, used by homebrew to access Wii memory, usb2.0, etc.

    Select install from network to download the IOS37 from nintendo server, or put the IOS37 original wad at the root of your SD card.
    IOS37 will be used as base for the IOS249.

    The only problem you can have is if your wii is a LU64 or up. then you won't be able to install cIOS10, just install cIOS14 then (and you will need IOS38 as base).
    LU64+ (LEF100 ? for PAL) wii are protected against installation of cIOS, until cIOS11, and never install an older IOS version over another one. only newer or you'll brick.
    But with a 3.3E, you are clear (it's not a protected wii), you can install it without problem and revert back to older IOS version if needed.

    Are you sure your iso is not a bad dump, or a bad rerip/modified iso ?
    Release Name Harvest.Moon.Tree.Of.Tranquility.USA.Wii-FATAL
    Filename fatal-hmtot

    And big Kahuna is only released on USA.
    Do you have a region free menuloader ? or starfall ? or patched&signing the wad before installing it ?
     
  11. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    i got a good dump harvest moon from espal scrubbed release. i treid it with gecko 1.07b dol version and it worked right away. the only real difference in the config menu from later version i can see is the vidtv thing. maybe the bug should be reported to the coder of the latest gecko so it can be fixed. still no prob i just have two gecko versions in my apps folder.

    thanks for the info about the cios situation. i will go ahead and install it if i need it in the future. right now i dont think i have any reason to use it now that harvest moon is running. at least i know how the cios thing works and that it is safe now anyways.

    big kahuna party is a wierd one. i have a lot of region free wads some done with freethewads others with wwpacker. some guys on another forum got big kahuna working on pal wii's 3.2e and 4.0e but it's black screen with 3.3e even witht he exact wad the others dudes are using. which makes it even more frustrating lol.

    don't know anything about region free menu loaders or starfall or if they work with 3.3e wii's. would be awsome if theres a loader for wads that simply allows usa wads to boot without patches. kinda like gecko for backups. i tried the launch channel option in gecko with force ntsc but no luck there [​IMG]
     
  12. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    i just tried menu loader with region free settings and big kahuna party and it still hangs on black screen same as with channel launcher on gecko [​IMG]. at least the usa unpatched version aint saying cannot use this channel message. but it's still not playable. i' tried setting my wii to 50hz in case that was the prob like a few other games but it aint that either. this wad not working is a mystery. if anyone has gotten big kahuna party to work on a pal wii 3.3e could they please let me know exactly how lol.
    cheers.
     
  13. butfluffy
    OP

    Newcomer butfluffy Member

    Joined:
    Aug 20, 2009
    Messages:
    12
    Country:
    United Kingdom
    me again lol. no worries i got big kahuna party working finally. i used my wwpacker patched version. it only works with the wii screen settings set to 4.3. strange cos all my others work in 16.9... scratches head.
     
  14. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,405
    Location:
    Engine room, learning
    Country:
    France
    You could have edited your messages instead of triple posting.

    Anyway, I'm glad everything is working for you now [​IMG]
     
  15. justmike

    Member justmike GBAtemp Fan

    Joined:
    Sep 15, 2008
    Messages:
    329
    Country:
    Australia
    Guys, you can just use Triiforce to get Big Kahuna Party to work by changing the video mode in Triiforce to NTSC.

    To get Harvest Moon working, use any USB Loader, works perfect.
     

Share This Page