Hardware problem with DS-X

Discussion in 'Other Flashing Hardware & Software' started by Stevetacular, Jan 1, 2007.

Jan 1, 2007
  1. Stevetacular
    OP

    Newcomer Stevetacular Newbie

    Joined:
    Nov 22, 2006
    Messages:
    2
    Country:
    I received my DS-X on Friday and it worked like a dream the first day I brought it home. The only problem was that after connecting it to my USB port after a few hours of play only the skins folder popped up, but after I formatted the DS-X things went fine with only Nintendogs having a corrupted save afterwards (and then saving fine).

    However as of today (or should I say yesterday) of 12/31/2006, my DS-X has not been working well. I tried to load Trauma Center, but the game froze giving me a white screen. Then I shut down the DS for a bit and then a few moments later tried playing it again, and instead of having a white screen the game froze on the main menu. Then I tried to play Wario Ware and that seemed to work fine until it went to the main menu screen which is when the lights of my DS-X went blue (I had set them to green and red previously).

    I then decided to turn the system off again, and when I turned on my DS the lights of my DS-X turned on, but they were blue again instead of green and red. The icon in which I was supposed to choose the DS-X from the DS screen was also blank (it was blank, it did not even say "No DS cartridge found), and within less than a second my DS Lite froze up. I suspected that this was a problem with my DS, but after trying several other game carts that worked I knew this was a problem with my DS-X.

    I figured that my DS-X needed to be formatted again, so when I plugged the device into my USB port the lights came up white (as expected), but the device was recognized as "New Hardware" instead of "DS-Xtreme" and I was asked if I wanted to install the software for my device. At this point I knew something was wrong because when I went to "My Computer" the device was not recognized at which point I restarted my computer thinking it may be my computer, but it was still unrecognized.

    Do you know what the problem is and is there any way you know of repairing the device?

    BTW the boot screen does not turn even fully white it is simply faded away seeing as how on the bottom screen I can still see Pictochat (faded) and the top screen calendar + clock are frozen.
     
  2. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    make sure you have suto boot off. if that does not fix your problem go onto the ds-x website or even better ds-x irc channel and they will sort you out stright away [​IMG]
     
  3. Stevetacular
    OP

    Newcomer Stevetacular Newbie

    Joined:
    Nov 22, 2006
    Messages:
    2
    Country:
    Nvm i found it, very useful and helpful guru on there. Thanks for referring me on there :-D
     

Share This Page