HANS not working on emuNAND HBL CIA

Discussion in '3DS - Homebrew Development and Emulators' started by erman1337, Jan 6, 2016.

  1. erman1337
    OP

    erman1337 GBAtemp Maniac

    Member
    1,211
    927
    Sep 27, 2015
    Belgium
    Brussels
    Hello, I've installed a NTSC only game on my 3DS, so I can't boot it up. I tried to boot up HANS with the HBL CIA, but it just freezes with a red bottom screen. I can boot up HBL from CTRBootManager, but it runs on SysNAND. How can I use HANS on emuNAND?

    EDIT: Apparently HANS only crashes on AVGN Adventures, it starts up correctly on other games
     
    Last edited by erman1337, Jan 6, 2016
  2. DeslotlCL

    DeslotlCL GBAtemp's Official Axolotl

    Member
    1,840
    2,019
    Oct 28, 2015
    Chile
    under your couch
    Wasn't region5 supposed to do that job? Or is it the same as hans? I know how hans works, but people use it the most and region5 just came to my mind...
     
  3. erman1337
    OP

    erman1337 GBAtemp Maniac

    Member
    1,211
    927
    Sep 27, 2015
    Belgium
    Brussels
    I think region5 isn't a thing yet, and region4 only works for cartridges
     
  4. DeslotlCL

    DeslotlCL GBAtemp's Official Axolotl

    Member
    1,840
    2,019
    Oct 28, 2015
    Chile
    under your couch
    My bad then, i thought region5 was already a thing. Did you have the latest hans release? and in wich entrypoint are you running it? maybe it has to do something with that, or you could try reinstalling the cia from another source?
     
  5. perkel

    perkel GBAtemp Regular

    Member
    195
    92
    Dec 28, 2015
    Poland
    How did you manage to get HANS working on emunand ? Is there any tutorial you followed ?
    As you said i can run HANS but only from SysNAND... :/
     
  6. erman1337
    OP

    erman1337 GBAtemp Maniac

    Member
    1,211
    927
    Sep 27, 2015
    Belgium
    Brussels
    I installed yellows8's homebrew launcher loader as a CIA, then ran HANS on it