HANS Not compatible with Super Pokemon Mystery Dungeon?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Leviair, Nov 23, 2015.

  1. Leviair
    OP

    Leviair Newbie

    Newcomer
    2
    1
    Nov 23, 2015
    United States
    Sorry if this has been asked before but I was wondering if anyone has this issue. Whenever I try to run the game through HANS my 3DS would crash. This is the only game I've ever had this issue with so it strikes me as strange. Are there some games that HANS is unable to play? Firmware number is 10.2.0-28U. I downloaded it off of the eShop through the Homebrew menu.
     
  2. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,730
    6,015
    Oct 30, 2014
    Canada
    actually north korea. please send help
    The issue might be that it can only be ran on 10.3.
     
  3. Leviair
    OP

    Leviair Newbie

    Newcomer
    2
    1
    Nov 23, 2015
    United States
    Really? That's unfortunate. I've been holding off on updating in case any kernal updates were to arise. I'm not sure how likely such a thing will happen, but to be safe I think I will just stick to my current firmware. Thank you.
     
    Tomato Hentai likes this.
  4. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    934
    263
    Oct 25, 2015
    France
    Maybe it'll work with the retail version ? If someone could try so that I know if i should order it of amazon or wait until february for the EUR release...