Halp!, updated my Dsi to 1.4.1, can't use flashcart

Discussion in 'Acekard' started by Eternal Myst, Jan 23, 2011.

  1. Eternal Myst
    OP

    Eternal Myst Back from the Myst.

    Member
    2
    May 2, 2008
    United States
    I have a bomb alallalallala
    Bought a new flashcart recently for my new console unaware that the new firmware update blocks flashcarts.

    Is there anything I can do about this>?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Depends on your flash cart.

    I hope you didn't buy some R4 clone.
     
  3. ShinyLatios

    ShinyLatios Local "That Guy"

    Member
    4
    Nov 17, 2009
    Netherlands
    also you need a DS where the cart is working(if you have an upgradeable cart
     
  4. Eternal Myst
    OP

    Eternal Myst Back from the Myst.

    Member
    2
    May 2, 2008
    United States
    I have a bomb alallalallala
    I have an AceKard2i, the real deal.
    And I have a DS.
     
  5. jceggbert5

    jceggbert5 Check out my hack, New Retro Mario Bros.

    Member
    2
    Dec 1, 2008
    United States
    USA, Earth, MilkyWay
  6. Eternal Myst
    OP

    Eternal Myst Back from the Myst.

    Member
    2
    May 2, 2008
    United States
    I have a bomb alallalallala
    I love you, if there was a Karma system.....

    =]

    Posts merged

    I love you, if there was a Karma system.....

    =]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice