half way through mod on 4.2 and now no aps are showing up

Discussion in 'Wii - Hacking' started by nastysoda, Jun 27, 2010.

  1. nastysoda
    OP

    Newcomer nastysoda Member

    Joined:
    Jun 26, 2010
    Messages:
    34
    Country:
    United States
    I was using THIS guide and during this step: 7) Restart your Nintendo Wii and then Re-run Homebrew Channel, then load 'Dop-IOS v8' Keep pressing right until you find IOS53 and press A to select yes to install and Sig Hash Check. Do the same for IOS55 and IOS70. Next press home to return to homebrew channel.

    I got halfway through it, but the Wii was not connected to the itnernet, so i shut it off, bought a LAN adapter, hooked it up and turned it on, but now when i load the homebrew channel no aps show up, homebrew channel works fine, but there are no aps, I am pretty sure the files have become screwed up on my SD card, ehre is a SS of how it looks [​IMG]


    thank you very much
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    whats in the apps folder?

    because thats all thats required for apps to show up in hbc
     
  3. nastysoda
    OP

    Newcomer nastysoda Member

    Joined:
    Jun 26, 2010
    Messages:
    34
    Country:
    United States
    here is inside the apps folder, and the folders still have their same files
    [​IMG]

    i didnt change anything, was working fine, but got halway though that step i posted, but since there wasnt an internet it couldnt downlaod files, so i got the lan adapter, came back and now homebrew isnt showing any aps
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    is the write-lock slider thing pushed up on your sd card?
    cuz that might be the problem.

    try starting the homebrew channel without the sd card in, then when it boots up insert the card and see if it reads.

    also, you dont need a LAN adapter to hack your wii, just follow an offline guide like the sticky or the completesoftmodguide.
     
  5. nastysoda
    OP

    Newcomer nastysoda Member

    Joined:
    Jun 26, 2010
    Messages:
    34
    Country:
    United States
    yea the SD is not locked, I inserted the SD card after homebrew was loaded ad suddenly all the apps showed up, thanks a ton man, appreciate it lots.
     

Share This Page