Hair is turning gray

Discussion in 'Wii - Hacking' started by burtbacharach, Jul 16, 2009.

  1. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    So I have Homebrew Channel running on my 4.0 Wii. I have snes, nes, sega emulators in it that work perfectly fine. Although Wii64 wont load any roms right now, that isn't the most of my worries.

    Where I'm having an issue is with CIOS38rev13. I start it up, select the appropriate wad from the root folder, but get an error towards the end of the process when it is "installing custom ios". Error = -2011

    I figured this is my issue because I have NeoGamma working and when I load from DVD it gives me the Error (972) no ciOS. I'm guessing this isnt the media I'm using if I'm having an error installing the CIOS in the first place. Who knows. Any help would be greatly appreciated. I've been running through all sorts of FAQs here and there and nothing ever seemed to specifically help me from step one. Thanks again!
     
  2. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    I'm sorry, I cannot help you with your hair changing color.
     
  3. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
  4. berlinka

    berlinka You have sustained a lethal injury.

    Member
    3,147
    3
    Jul 31, 2003
    Netherlands
    Harderwijk, Netherlands
    But you're Burt Bacharach. Your hair IS grey!

    [​IMG]
     
  5. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    Wow. That actually worked Det1re. Thanks! No way in hell would I have figured out that process without your video.

    Now I've been able to load and play Zelda through Neogamma but only after hitting load from Dvd about 3 or 4 times. When it loads, it displays in 480i and the bottom of the screen is severely stretched lower then what I can see. I tried changing it to load NSTC 480P under region but to no avail. A blank green screen will load if anything. Weird, since I was actually able to play it, just in a very jumbled form.
     
  6. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    You could try cIOS rev10. This might fix the problem.
     
  7. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    tried cios rev10. cant get it to boot either way now. seems as though rev13 worked better because i was at least able to get it to work every now and then. am wondering if its a media issue since i was never able to get it to start from first try anyways.. trying to reformat my western digital hard drive and use WBFS manager. good idea?
     
  8. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Either use your hard drive or try Verbatim DVD-R burned at 2.4x with ImgBurn.
     
  9. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    f that. first couldnt get .NET Framework 3.5 SP1 to install. now my external just wont show up, in disk manager or anything. going to try and stick with burning dvd media but am confused as to why it wont display it properly...

    also wondering why wii64 wont load roms. have the .z64 roms in a folder titled "/wii64/roms" on the root of my sd card. it's been over a week since i first started modding my wii and i've only been able to get nes, snes, and genesis emulators to work on the thing without a problem. i thought this would be easier
     
  10. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
     
  11. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    It's not playable yet anyway.
     
  12. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Of your wii doesn't detect the hdd, try putting it in the other usb port.
     
  13. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    bahhh, stupid mistake. Thank you Lexip, trying that fix now.

    I'm wondering if I used a different backup loader if Zelda would possibly load properly. i have a backuplauncher3gamma i could try. It may be nitpicking but I can't view a good portion of the bottom of the screen so the 480p isn't necessary, it's just getting the whole screen to fit

    my western digital hard drive has mostly died on me finally after 3 years so i wont be using that either. is there any other way to load games besides for using WBFS manager? say if i got a 16 GB USB jump drive?
     
  14. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    wii64 roms still dont load. gonna try picking up some verbatim discs and see if that helps but i still dont know how it would solve the screen aspect issue i was having. maybe there is somebody i could email about this issue?
     
  15. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Use Neogamma R6 instead of the gamma 0.3 loader for disc based loading. For USB loading if WBFS manager doesn't work you can do everything through the Wii itself although it does take a bit longer. Use whatever loader you want like USB loader GX or Beardface's Coverflow loader. Then put the disc in of the game you want to install to the hard drive and click the install button in the loader and it will install the game from the disc in about 30 minutes or less depending on the size of the game.
     
  16. burtbacharach
    OP

    burtbacharach Newbie

    Newcomer
    7
    0
    Jul 16, 2009
    United States
    neogamma r6 is what i've been trying to use. now it doesn't want to load zelda period so i'm just guessing my dvds are bad. i really hope once i re-burn it it will load properly. if i continue to have to aspect problem im gonna consider myself SOL