had softmod 3.2 then it was updated to 4.2u lost HBC

Discussion in 'Wii - Hacking' started by steelio, Jul 5, 2010.

  1. steelio
    OP

    Newcomer steelio Newbie

    Joined:
    Jul 5, 2010
    Messages:
    5
    Country:
    United States
    Ok so my soft mod was updated and lost the HBC. I am going back and trying to load it again but it is not working. I use bannerbomb v2 and the hack mii installer and it just locks on the sd card screen. I am not using an sdhc card.
    Any tips. Sorry if this is old news I have searched and searched.

    Thanks.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    Are you sure it is on 4.2 and not 4.3?
    It locks up before you see the bannerbomb prompt? Try another bannerbomb pack (you can find the on the bottom of the bannerbomb v2 page)
     
  3. steelio
    OP

    Newcomer steelio Newbie

    Joined:
    Jul 5, 2010
    Messages:
    5
    Country:
    United States
    It says 4.2u I have tried all of them on the page and even on the "others" page I went about 3 deep on those. All I get when I go to the "others" page is a ? when I go to load.

    Is there a way to undo everything? Like a reformat factory default setting?
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    Just to confirm, you are going to the SD card menu, right? (Click the SD card icon on the main menu). The new version won't work through the data management.

    Reformatting isn't an option.
     
  5. steelio
    OP

    Newcomer steelio Newbie

    Joined:
    Jul 5, 2010
    Messages:
    5
    Country:
    United States
    yes sd card menu then to the channel menu. then select sd card.
    **ok I was not going through the right SD card menu.
     

Share This Page