Hacking Hacks.ini file doesnt load in Preloader 0.29

AlexN85

New Member
OP
Newbie
Joined
Jan 26, 2007
Messages
4
Trophies
0
XP
95
Country
Hi All

Just wondering if anyone can help, ive installed Preloader 0.29 no worries, but when i go to "System Menu Hacks" i get an error "hacks for your system menu version (v418) were found No"

I am on 4.0e, and the hacks.ini file is in the root

It says IOS v60 and System Menu v418 in the bottom left hand corner

Thanks
 
B

Bladeforce

Guest
Funnily enough the exact same thing happens to me on 4.0E too. I have updated the hacks.ini file in the SD root with the extra hacks on the preloader wiki but the hacks dont show
 

drmarvin

Well-Known Member
Member
Joined
Jan 2, 2009
Messages
318
Trophies
0
Age
45
Location
Canada
XP
335
Country
Canada
I have found that you have to reinstall preloader from HBC if you update the hacks.ini on the SD card. When you reinstall, it copies the new file to the NAND and then you will have the new hacks when you start preloader by holding reset.

Hope that helps
 

AlexN85

New Member
OP
Newbie
Joined
Jan 26, 2007
Messages
4
Trophies
0
XP
95
Country
tried another 2gb card non sdhc, and still no go, i have followed everything to the tee, still no go,

anyone one help on this

thanks in advance
 

Riley

Well-Known Member
Member
Joined
Mar 9, 2009
Messages
1,123
Trophies
0
Location
BC Canada
XP
186
Country
Canada
well if you update your hacks.ini file, you need to keep your old hacks still on your sd card. So if you enabled region free, you still have to keep region free on your sd card when you add ones, or you will get that error. Unless you reinstall preloader.
 

AlexN85

New Member
OP
Newbie
Joined
Jan 26, 2007
Messages
4
Trophies
0
XP
95
Country
hey mate,

i havent updated my hacks.ini or nothing, i have never been able for any hacks to show up, so yeah, havent even been able to access them, they have never come up, always that error

very frustrating hehe, all u should have to do, is place in sd root and thats it, is there any issues with 4.0,

cheers
 

Sebastian25

Well-Known Member
Member
Joined
Mar 25, 2007
Messages
127
Trophies
0
XP
104
Country
United States

tedgreen

Member
Newcomer
Joined
Oct 4, 2008
Messages
13
Trophies
0
XP
91
Country
United States
I had the exact same problem installing on 4.0u. Eventually I directly copied the hack.ini for 4.0u from the wiki (make sure you grab the correct version for your system menu), added a extra space (carriage return) at the end and reinstalled. Then the hacks installed no problem.
 

drstupid

Member
Newcomer
Joined
Mar 21, 2008
Messages
5
Trophies
0
XP
122
Country
United States
AlexN85 said:
Just wondering if anyone can help, ive installed Preloader 0.29 no worries, but when i go to "System Menu Hacks" i get an error "hacks for your system menu version (v418) were found No"
Try the hacks.ini here http://wiibrew.org/wiki/Preloader/hacks - works for me on 4.0 though i'm using an NTSC-U Wii. (Region free Wii Games hack isn't working for me though, if anybody has a better one.)

Like what tedgreen just said. But there's the URL for you.
 

AlexN85

New Member
OP
Newbie
Joined
Jan 26, 2007
Messages
4
Trophies
0
XP
95
Country
THANK YOU SOOOOOOOO MUCH GUYS, ALL IS GOOD NOW, hacks all work perfect, i grabbed the new info required for the .ini, and all works, thank you thank you thank you, you guys are the best.

just one thing, i think i did a wrong thing, i went under the intsall part and installed the boot.dol that came up, but was actually from the softmii package to install hbc, (you know the boot.dol that is in the root of the sd card) ummmm is that a problem that it installed to the wii, cause if say i choose autoboot "file" it boots that. have i ruined anything, or doesnt matter

cheers guys
smile.gif
 

madeirabhoy

Well-Known Member
Member
Joined
Nov 29, 2008
Messages
336
Trophies
0
XP
346
Country
Antarctica
on a mac

so saw on a preloader guide a downloadable mac friendly hacks.ini file.
get the error
i get an error "hacks for your system menu version (v418) were found No"

tried copying and pasting from the wiki into textedit
get an error about
missing [ in first line, there isnt one missing

copy and paste into microsoft word and get
syntax error> expected EOF a line 1
 

madeirabhoy

Well-Known Member
Member
Joined
Nov 29, 2008
Messages
336
Trophies
0
XP
346
Country
Antarctica
on a mac

so saw on a preloader guide a downloadable mac friendly hacks.ini file.
get the error
i get an error "hacks for your system menu version (v418) were found No"

tried copying and pasting from the wiki into textedit
get an error about
missing [ in first line, there isnt one missing

copy and paste into microsoft word and get
syntax error> expected EOF a line 1
 

rauschfukt

New Member
Newbie
Joined
Mar 27, 2007
Messages
2
Trophies
0
XP
67
Country
United States
[on a mac

so saw on a preloader guide a downloadable mac friendly hacks.ini file.
get the error
i get an error "hacks for your system menu version (v418) were found No"

tried copying and pasting from the wiki into textedit
get an error about
missing [ in first line, there isnt one missing

copy and paste into microsoft word and get
syntax error> expected EOF a line 1

I am having the same problem. Have you figured it out yet?
 

BigBolt

Active Member
Newcomer
Joined
Apr 3, 2009
Messages
26
Trophies
0
XP
188
Country
Brazil
Please somebody help me !!

I have tested already all the ways I can think of
but my preloader cant read my SD card (i´ve already tested with another one too but no sucess)

it always give me this error:
"No sd card found."
And when i try to install hacks :
"Couldn´t find hacks.ini neither on FAT nor on NAND!"

My Wii is 4.0u , and preloader 0.29
the cards tested are:
Kingston 2 GB SD
SanDisk 4 GB SDHC

what should i do ? =´(
 

The Pink Gato

Well-Known Member
Member
Joined
Oct 13, 2009
Messages
181
Trophies
0
Age
31
Location
Candy Mountain with Mitch
Website
Visit site
XP
44
Country
United States
rauschfukt said:
[on a mac

so saw on a preloader guide a downloadable mac friendly hacks.ini file.
get the error
i get an error "hacks for your system menu version (v418) were found No"

tried copying and pasting from the wiki into textedit
get an error about
missing [ in first line, there isnt one missing

copy and paste into microsoft word and get
syntax error> expected EOF a line 1

I am having the same problem. Have you figured it out yet?

You are having wrong linebreaks. Preloader only can use DOS type linebreaks, so you will need to use unix2dos to change the linebreak format.

Source: Wiibrew.org

~modmystuff~
 
General chit-chat
Help Users
    NeoGaming @ NeoGaming: sup