Hacked Wii showing 'no signal' - help!!

Discussion in 'Wii - Hacking' started by ppy234, Jul 29, 2014.

  1. ppy234
    OP

    ppy234 Newbie

    Newcomer
    1
    0
    Jul 29, 2014
    My Wii has BootMii and the Homebrew Channel installed and they have worked fine for about 6 months. Just yesterday I went to start it up and it displayed the BootMii screen (with the option to start either the System Menu or HBC), but when I selected one or the other the screen would show 'no signal'. I've tried it on 2 TVs and with different wires but it seems like it's a software problem. I didn't install anything recently except a few IOS wads, but even after that it worked for a few sessions. Appreciate any and all advice (especially some which won't cost me any money)
     
  2. SomeWeirdSin

    SomeWeirdSin GBAtemp Regular

    Member
    104
    14
    Jun 14, 2014
    United States
    Under the bridge
    Where did you get these IOS wads? Which slots did you install them? I assume since you can't get to the homebrew channel that you can't do a sys check :wink: