Hacked, updated, hacked, updated, hacked, now not working

Discussion in 'Wii - Backup Loaders' started by iamjamieq, May 10, 2011.

  1. iamjamieq
    OP

    iamjamieq Newbie

    Newcomer
    3
    0
    Dec 5, 2008
    United States
    I started with a 3.3 Wii and hacked it and got everything working. I eventually updated to 4.0, rehacked and got it all working. Same with 4.2. I recently updated to 4.3 to use Netflix (BIG waste!), and rehacked using Indiana Pwns. I have Homebrew Channel back, but can't get anything else to work. I have a Backup Loader channel installed, that doesn't work anymore. I've tried two version is USB Loader GX, one freezes at a message about cIOS 250, and the other says something about IOS 249 being a stub. I tried a WAD manager to install IOS 249 to an SD card (not even sure what that means) and it freezes at "mounting device." I now have no idea what IOS files are installed, or what cIOS is installed (don't even know the difference) and can't do jack with my backups. All I would like to do is play backups off an external HDD, but I can't seem to get that working. Although i would be fine being able to play my disc backups too.

    Any help is GREATLY appreciated. All the terms (IOS, cIOS) and numbers (35, 36, 249, 250) just confuse the crap out of me. And there is just so much information out there its hard to figure out what is old and what is recent, and which works. Thanks muchly!!
     
  2. bowser

    bowser Mwa ha ha ha!

    Member
    2,253
    750
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    Use ModMii.

    'Nuff said.

    It just tells you what to do and doesn't throw any confusing terms in your face. [​IMG]
     
  3. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
  4. bowser

    bowser Mwa ha ha ha!

    Member
    2,253
    750
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    This step is included in ModMii.