Hacked sisters 3.2u wii, installed cioscorp, was working fine...

Discussion in 'Wii - Hacking' started by maxdaling, Jul 14, 2009.

  1. maxdaling
    OP

    maxdaling Advanced Member

    Newcomer
    60
    0
    Sep 22, 2008
    Canada
    Lpool
    Yeah so I softmodded my sisters wii and installed cioscorp. Everything was fine for about 3 days, today she played rune factory and got a message in game after awhile saying disc could not be read. Now when a game is put in half the time it wont read at all, and the other half it loads very slowly and eventually the message may appear ingame again. Is this due to the hacking, or is the lazer giving out? Whats going on?
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Could be an issue with the laser. I never had that happen back when I had cioscorp
     
  3. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Do you get the same problems with Backup launchers?
     
  4. armageddan

    armageddan Advanced Member

    Newcomer
    64
    0
    Mar 26, 2009
    United States
    we could use some more information, for instance is it a backup or original? if it's a backup it could just be a bad backup/burn which would explain some things because i had a bad copy of harry potter hbp and couldn't figure out what was wrong with it till i got a different one. if it's an original then maybe it's scratched.
    *REMOVED*

    EDIT: sounds like it might be the laser given out since you've had it for 4 years. you might want to go see about buying a laser replacement or giving it to the big n for 85$. (laser replacements voids your systems warranty because you have to take the system apart to replace a part.)
     
  5. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    id get rid of that link if i were you, armageddan before a mod see's it.
     
  6. supermodchips

    supermodchips GBAtemp Regular

    Member
    291
    0
    May 24, 2009
    From the sounds of it there are two possible reasons.
    1 - The laser has become dirty and requires a cleaning. I would suggest getting one of the official cleaning kits.
    2 - The actual laser is giving out. You may have to get another drive installed.
     
  7. Red Ire Lap

    Red Ire Lap Advanced Member

    Newcomer
    90
    0
    Jun 8, 2009
    Canada
    Could your sister have messed around with and HBC stuff?
     
  8. pm_41

    pm_41 GBAtemp Regular

    Member
    204
    0
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    I saw at the local Gamestop the other day that Nintendo makes laser disk cleaner kits for the Wii. [​IMG]
     
  9. maxdaling
    OP

    maxdaling Advanced Member

    Newcomer
    60
    0
    Sep 22, 2008
    Canada
    Lpool
    Well it seems to be working better now, not 100% but it's a start. Rune factory seems to still chug along but it's not stopping the game yet. All I did was stuck some compressed air in through the disc slot. I'm just glad it wasn't related to homebrew.
     
  10. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    I bought one (now useless cause the USB Loaders) it is great to clean the laser, and the best....it just cost me $11 can dls at Zellers...!! [​IMG]
     
  11. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    Yeah, those really can help. I used to have troubles with Brawl, but I used a lens cleaner and it helped a lot (though in my case I was running a DVD lens cleaner via Mplayer).
     
  12. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    the laser cleaners for wii are the only ones that work for wii. I also thought my laser was going. but as I have learned if its going to go, it will be gone, not start to go bad, or getting bad. Mine was when usb loader had just come out and i thot it had sumthing to do with it. but nope got a wii cleaner scrubbed it good, and perfect

    EDIT: Sage im so mad WTF didnt i think of trying that b4 shelling out $20 for that damn official crap