Hacked my Fat PS3! Wohoo! But now my fans go CRAZY using Webman Fan Utility!

Discussion in 'PS3 - Hacking & Homebrew' started by nashismo, Dec 14, 2017.

  1. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    Hi guys!

    Long time I haven't posted (about a month), the thing is, I hacked my PS3 fat 80gb (2008 version) using the new exploit! Woohoo!

    The problem is after installing everything (latest CFW, latest Multiman, lates Webman Mod) my fans go obsolutely INSANE at Startup, ONLY at startup, then they go back to normal. The problem is fixed by using SYSCON fan option on Webman settings, and disabling the fan control utility (but this is not ideal for a fat PS3).

    Sure, you will tell me, is your temps! IT IS NOT that. My temps are fine, 65c or so, change my thermal paste also. I have made sure of it by turning the console while cold (obviously low temps) and the fans STILL go extremely loud, then they go back to normal while entering the XMB, I check the temps inmediately and they are 30c or so.

    The problem is the fan utility within webman and my specific PS3,
    I have:

    PS3 80gb CECHL
    CFW Ferrox Cobra 4.82
    Webman Mod 1.47.06

    Anybody know of a substitute (for the Webman fan utility), I mean this is truly crap, everytime I turn the console it sounds like a Jet Engine and I awake and disturb the people in my house! :lol:

    :) Thank guys, and cheers to all! I will appreciate any input!
     
    Last edited by nashismo, Dec 14, 2017
  2. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    Mmm, I am beginning to believe is the battery inside the PS3 that is causing this, because:

    My PS3 keeps asking me the date once in a while, and, the HDMI resets every now and then too and I have to choose 720p, etc, the theme resets too.

    Mmm, I really wonder if somehow this is why the Webman Fan Utility suffers from this in my setup...
     
  3. leerz

    leerz GBAtemp Advanced Fan

    Member
    3
    Jan 11, 2015
    Makati
    Yep, same issue with webman - I just removed it and stuck with multiman until it is fixed -
    I got frenzied and replaced the paste when I heard it lol
     
  4. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    Aha, do you have an old PS3 model like mine too? Because if you do, then the battery being dead might be our problem. Mmm...
     
  5. leerz

    leerz GBAtemp Advanced Fan

    Member
    3
    Jan 11, 2015
    Makati
    I didn't check - clocks doesn't seem to reset so I think the battery is fine - *not sure if that's the signal for it.

    anyway, irisman 4.82 is now available, but I guess that's the same thing as webman given that it is also aldos (Awesome guy) who also wrote it.
     
  6. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    If you unplug your PS3 from the wall, does it ask you to reset the time and date? If it does, then you have a dead battery and we could be finding the culprit here ;)

    Thanks for the Irisman 4.82 info, I will check!
     
    Last edited by nashismo, Dec 14, 2017
  7. leerz

    leerz GBAtemp Advanced Fan

    Member
    3
    Jan 11, 2015
    Makati
    I'll check later :)
     
    nashismo likes this.
  8. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    Thanks, who knows? I have tried 3 custom firmwares by now and 3 different Webman Mods (properly uninstalling them first), but the issue remains like a tiny rock inside your shoes ;)

    Thanks, and even if is very late, please let me know what you find, cheers and thanks for the feedback.
     
  9. nero99

    nero99 GBAtemp Addict

    Member
    9
    Sep 18, 2014
    United States
    Go to the webman config page and set fan control to sysconfig. Problem solved.
     
    yardie likes this.
  10. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    I will quote myself in my first post: "The problem is fixed by using SYSCON fan option on Webman settings, and disabling the fan control utility (but this is not ideal for a fat PS3)."

    I know man, but like I said, I need fan control, because I have a fatty PS3. Also, not only is the fan loud at startup, the fan speed remains higher than normal, even though Webman shows let's say 25% speed, it sounds like is going at 30% speed.

    Only when I set my temps and speed respectively on Webman fan utility and then I reset the PS3 from within Webman settings, only then the PS3 doesn't go SUPER loud, and it respects the speeds I set accordingly. Hope it makes sense.
     
    Last edited by nashismo, Dec 14, 2017
  11. leerz

    leerz GBAtemp Advanced Fan

    Member
    3
    Jan 11, 2015
    Makati
    let's elaborate
    means like a Boeing 747 Flying by or a B1 Bomber

    an F3 Fighter or SpaceX Falcon Heavy
     
  12. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    Ok, so will update this post:

    I went and bought a new battery, replaced it, I also had to replace the thermal compound again cause to reach the battery you have to take everything apart :nayps3:

    So, nope, it didn't fix the problem. But there is ONE thing that fixes the problem: You disconnect the PS3 from the wall (gotta have a good battery if not date will reset and is a pain to set the date and time every freaking time) and THEN you turn it on, it wont sound like a Jumbo Jet taking off, that's the only solution I got, but it SUCKS to do this every time.

    What can you do, if anyone has any more ideas, please share them, cheers to all!
     
    Last edited by nashismo, Dec 15, 2017
  13. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.

    Moderator
    12
    GBAtemp Patron
    x65943 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 23, 2014
    United States
    Midwest
    "disconnect the ps3 from the wall and then turn it on" How can you turn it on without it being plugged in?
     
  14. nashismo
    OP

    nashismo GBAtemp Regular

    Member
    2
    Jun 5, 2013
    Australia
    That's the "SECRET" and I am not willing to tell! :rofl2:
     
    Panzer_Baboon and x65943 like this.
  15. Nuckels

    Nuckels Member

    Newcomer
    1
    Oct 3, 2017
    Netherlands Antilles
    You got a CECHL model, this is a known bug and no one has been able to fix it. You can stop it from happening by using webman shutdown combo in the xmb or using control fan utility at every startup as a alternative way of fan controlling.
     
    leerz likes this.
  16. afriboy3072

    afriboy3072 Newbie

    Newcomer
    1
    Jan 29, 2018
    Netherlands
    First time posting something about the PS3 but did you guys follow by any chance something about installing WebMAN because you have a HDD problem that is running NTFS? Well that actually makes your start up fans go extreme crazy, you must delete WebMAN, and if you have Irisman (Just to be sure). Follow this video on how to completely delete WebMAN