Hacking Hack for the 4.0 system

bazross1969

Well-Known Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
95
Trophies
0
XP
39
Country
Hi guys been out the loop for a while with work and stuff just wondering if a hack is out yet for the 4.0 system there was talk of it a couple of months back ive searched but nothing is springing up any body know the latest
Best regards Baz
rolleyes.gif
 

foobar

Member
Newcomer
Joined
Nov 13, 2006
Messages
20
Trophies
0
XP
71
Country
Bannerbomb is a new exploit and the successor to Twilight Hack. It supposedly works with 4.0 so you can at least run loadmii to load homebew.

I don't know if you'll be able to install an IOS or HBC with 4.0 as is, however, since it blocks non-official channels and IOSes.

Worse, Bannerbomb exploits the System Menu itself, so I would assume would be very easy for Nintendo to patch it into oblivion with a hypothetical 4.1 update.*

BootMii has a beta installer out now, and it includes new installers for HBC and DVDX which are worth a shot. No reports afaik as to whether the work on 4.0

If your Wii is old enough to have a vulnerable boot1 then bootmii can insert itself as boot2. This not only gives you a foothold for a future BootMii based HBC or homebrew.

*EDIT: I have no actual knowledge, this is just my intuition based on how the exploit appears to work.
 

bazross1969

Well-Known Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
95
Trophies
0
XP
39
Country
So i just follow the instructions on bannerbomb link then no need to buy any game or anything sorry if this is a daft question but i have been out the loop
Regards Baz
wacko.gif
 

kedest

Well-Known Member
Member
Joined
Feb 6, 2007
Messages
3,289
Trophies
0
Website
Visit site
XP
534
Country
Netherlands
bazross1969 said:
So i just follow the instructions on bannerbomb link then no need to buy any game or anything sorry if this is a daft question but i have been out the loop
Regards Baz
wacko.gif

bannerbomb will run without a game, it exploits the system menu itself
 

foobar

Member
Newcomer
Joined
Nov 13, 2006
Messages
20
Trophies
0
XP
71
Country
agentgamma said:
foobar said:
I don't know if you'll be able to install an IOS or HBC with 4.0 as is, however, since it blocks non-official channels and IOSes.
I managed to install a HBC wad with Bannerbomb using this guide.
yay.gif

Oh, nifty, didn't see that before.

I have no idea how the initial DowngraderIOS35 manages to patch the IOS to allow wad installation again (maybe it patches the running copy in RAM?) but from then on the process is straightforward: downgrade IOS35 to a vulnerable copy, run WAD Installer on top of the now-vulnerable IOS, and then drop whatever you want on there.

You need not install BUL3g or CIOS unless you want a backup launcher, and DVDX or a USB 2.0 CIOS version might be more useful.
 

bazross1969

Well-Known Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
95
Trophies
0
XP
39
Country
Man you guys are good thanks guys ill let you know how i go on HEHEHE I may need the IDIOTS step by step guide spoken slowly and clearly to me to get me through it!! no seriously many thanks guys
Best regards Baz
 

bazross1969

Well-Known Member
OP
Newcomer
Joined
Dec 29, 2008
Messages
95
Trophies
0
XP
39
Country
OK guys ive got to ask as i want to load a backup channel onto my wii can i still load the older versions i.e the zelda backup channel on this new 4.0 system and once the hb channel is installed can i downgrade to 3.2 againas it was upgraded by mistake!!
thanks for any help guys
Regards baz
 
General chit-chat
Help Users
    kenenthk @ kenenthk: Of course if it's with gamerzmum I'd rather not die that way