GW on 4.4U 3DS - Unable to get past webkit exploit

Discussion in '3DS - Flashcards & Custom Firmwares' started by tavaryn, Feb 6, 2015.

  1. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    Hi all,

    I got my Gateway in the mail today and am having a little bit of trouble setting it up. I have the Omega 2.7 launcher.dat file on my internal SD card; however, when I attempt to access http://go.gateway-3ds.com (or the alternate site, the URL escapes me at the moment) instead of being taken to the Gateway menu that everyone else seems to get, I just get an error stating "An error has occcured. Please save your data in any software currently in use, then restart the system."

    I have already tried the "reboot, clear cookies/history, try again" method many, many times without any success. Am I just following the guide wrong? Or did the guide skip a step, and I'm supposed to do something else first? All I can find are "complete step by step guides" that are like "oh also we're assuming you already did this part, so we're not going to tell you." Either that, or the English is so terrible that it's impossible to follow. :| Also, I tried the same steps with 3.0.1 Ultra, with the same luck.

    Any advice? Thanks in advance if so.

    Other possibly relevant information:
    The SD card inside my 3DS is a Sandisk 8GB, formatted FAT32.
    The MicroSD card in my blue GW card is a 32GB SDHC Class 10 card, formatted EXFAT.
     
  2. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,962
    3,231
    Nov 18, 2012
    United States
    Las Vegas
    1. Make sure you actually have the launcher.dat on your SD card
    2. Open the browser, clear cookies, disable wireless
    3. Go to go.gateway-3ds.com, bookmark the page
    4. Turn on wireless, refresh the page so it loads
    5. Done
     
    tavaryn likes this.
  3. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    As I stated in my original post, I have tried this many times - approaching 50 at this point. Should I just keep trying?
     
  4. boomario

    boomario Nothing to say here.

    Member
    411
    135
    Oct 31, 2012
    Brazil
    Make sure you are using the version 3.0.X launcher.dat for the webkit exploit, the 2.7 version just load at DS Profile exploit.
     
    Zidapi and tavaryn like this.
  5. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    The 3.0.4 (sorry, misquoted the exact version number in my original post) launcher.dat gave me the same error, after quite a few attempts. That's why I switched to 2.7, since I imagined that 3.0.4 might only be compatible with FW 4.5+, and not with 4.4 as is installed on my 3DS. Is this not the case?
     
  6. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Blue card? Oops. That's your problem. Try the red card.

    The blue card is for running the profile exploit on 4.x sysnand. You don't use the blue card at all for the browser exploit.
     
    tavaryn likes this.
  7. satanicangel

    satanicangel GBAtemp Regular

    Member
    146
    105
    Mar 15, 2010
    Malaysia
    MOST PROBABLY because of the contact of your SD card.. Reinsert or try another SD card..
     
    tavaryn likes this.
  8. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,719
    4,372
    Jun 24, 2007
    United States
    Wyoming
    You're on 4.4.... Use the ds profile exploit..
     
    tavaryn likes this.
  9. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    Do I have to have the red card inserted into the 3DS when running the browser exploit? None of the guides I've looked at indicated this. If so, what files are supposed to be on the microSD card? There's a folder called "Blue Card" in the zip I downloaded, but not one for the red card..
     
  10. boomario

    boomario Nothing to say here.

    Member
    411
    135
    Oct 31, 2012
    Brazil
    If you have a 4.4 3DS just use the DS Profile Method with the latest launcher.dat that is eaiser and don't need internet connection

    You will never be able to use that method in version 2.7 since it wasn't even announced yet that time.
     
    tavaryn likes this.
  11. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    Can I still use the profile exploit to install Omega 3.0.4, though, or am I stuck with Ultra 2.7?
     
  12. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    Aha, the DS Profile got it. Proceeding with rest of guide. Thanks everybody for your incredibly swift help! :)

    I swear, I'm going to write a new guide or something. An actual step by step guide, that doesn't skip steps like "insert the red card into your system." :/
     
    thorasgar likes this.
  13. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Yes the red card is required to boot to gateway mode with the browser exploit. You don't need anyfiles on the mSD card, but if you want to play any games I would suggest copying some 3ds/3dz files over to it.

    However if your sysnand is 4.4 use the blue card and the files that are supposed to go on it and run the profile exploit. Put the latest launcher on the SD so you can format emunand to 9.5 (I think) could be wrong about that.
     
    tavaryn likes this.
  14. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    Thanks a lot, I really appreciate your help. I'm backing up my sysNAND now. :)
     
  15. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,539
    3,930
    Jun 9, 2007
    Antarctica

    I don't really know the answer to your actual problem, however, just for knowledge's sake, 3.0.4 works fine on 4.3 (so it should work on 4.4 too, like others said).
     
  16. tavaryn
    OP

    tavaryn Member

    Newcomer
    11
    2
    Jan 15, 2015
    United States
    Thanks a lot. I see a lot of people saying it only works on 4.5+, and a lot of sources saying 4.X, so I wasn't sure what to think.

    Unfortunately, I've encountered a problem where I can get to the GW menu just fine through the DS Profile exploit, but any time I choose "Boot Gateway Mode" the system hangs. :| I have the red card in.
     
  17. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,923
    601
    Aug 24, 2013
    United States
    Wow that is interesting I thought that once The red card FPGA was updated that ds profile exploit didn't work and that you had to hold R trigger upon entering GW mode to get the downgrade FPGA again to use it
    That is what was reported with 3.0.0 so I guess that they have since fixed it in a later version of the launcher?
     
  18. BaNaNa01011

    BaNaNa01011 Member

    Newcomer
    22
    41
    Feb 4, 2015
    United States
    That's interesting. You should be getting the option to update your red card after choosing "Boot Gateway Mode" if you haven't already. If you are using a setup guide, which one is it? The Gateway Ultra Guide on maxconsole worked for me. I won't link it here because I'm unsure of gbatemps linking policies but it should be easy enough to find on google.