GW 3.0 - An Error Has Occurred in Middle of Playing ROM/CIA

Discussion in '3DS - Flashcards & Custom Firmwares' started by Maximilious, Feb 2, 2015.

  1. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    Hey Guys,

    I started having an issue over the weekend and wanted to see if anyone else has run into it before. I set up a new homepass using the guide on GlacierGaming here:

    http://www.glaciergaming.co.uk/articles/640/homepass-tutorial-for-3ds-version-94-on-windows

    It works really well and doesn't even require any internet connection to get streetpasses. So anyway, I have CIA's installed for the MiiPlaza games and am also using said streetpasses in Bravley Default (3DS ROM on SD card in the GW). The issue I'm seeing though is in the middle of either a plaza game or Bravely Default my system will hault and show the black "An Error has occurred" screen.

    When I reboot, I lose all of the previous current streetpasses I had and I'm taken right to the Plaza Entrance in MiiPlaza. To be clear, I do not lose all of my streetpasses, only the most current ones I was currently using in plaza games.

    I'm sure it's something with the Homepass and not needing to set up an actual wifi connection on the 3DS, or when streetpasses come into the unit that causes the problem. I just wanted to post and see if anyone else has had similar issues at all. I tried searching the current thread's and didn't see something similar.
     
  2. spkuja

    spkuja GBAtemp Regular

    Member
    189
    51
    May 7, 2007
    I some times get this on the stock firmware with non Flash card games. It hasn't happened in a while though. I think it may be due to the amount of Steet Passes that come through, perhaps Nintendo did not design the software with that many passing through in such a short space of time.
     
  3. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    That's what I was wondering. I wasn't sure if it was an issue with emuNAND or not. Since I unlinked my sysNAND I can't really test it on the stock system anymore since I'd rather not muck it up and potentially download an upgrade on accident. It'd be nice to get more than 10 streetpasses at a time though!
     
  4. spkuja

    spkuja GBAtemp Regular

    Member
    189
    51
    May 7, 2007
    Have you tried stopping the script and rebooting your 3DS? Might be a long shot but worth a go maybe
     
  5. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States

    Nah I haven't spent too much time on it since I was too busy enjoying all of the incoming streetpasses. Once I get all of the puzzle's complete I may do some more testing, I only have about 300 more to go so sometime this week I can get around to it.
     
  6. spkuja

    spkuja GBAtemp Regular

    Member
    189
    51
    May 7, 2007
    Good luck. Hopefully it was just a random error.
     
  7. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Was this all on emunand? I don't see how this is a GW issue
     
  8. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    Yes sorry for not specifying, this was in emuNAND, and I was running a ROM that was off of a GW card.
     
  9. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    This is clearly something to do with the method, not GW. Sorry but you might want to consult the editor on this one.
     
  10. Maximilious
    OP

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    Well, until other people test there's clearly no real way of knowing. This happens on emuNAND and this streetpass method worked without issue on sysNAND before introducing CIA and ROM play. So as of now I would say this is GW related.