gundam cross driver on R4

Discussion in 'R4 DS' started by dbgtdob, Aug 8, 2007.

Aug 8, 2007

gundam cross driver on R4 by dbgtdob at 1:41 PM (729 Views / 0 Likes) 3 replies

  1. dbgtdob
    OP

    Member dbgtdob GBAtemp Advanced Fan

    Joined:
    Feb 14, 2007
    Messages:
    588
    Country:
    United States
    I just booted this game on my R4 and i get a error screen with a picture of a ds cartidge with the pins highlighted, but i just press a button and it goes away, but i get this same message when i try to save, so has anyone else gotten this to work or is it my version of the game, i also trimmed it maybe thats it.

    edit.

    after i changed trimming programs it worked fine, bad trimmer.
     
  2. retman

    Banned retman Banned

    Joined:
    Jun 3, 2007
    Messages:
    534
    Country:
    United Kingdom
    what trimmer was the 'bad trimmer' so everyone can look out for it
     
  3. BrianTokyo

    Member BrianTokyo NDSTokyoTrim Dev.

    Joined:
    Jun 28, 2007
    Messages:
    649
    Country:
    Japan
    What trimmer was wrong?
     
  4. deathfisaro

    Member deathfisaro Narcistic Deathfisaro Fan

    Joined:
    Mar 16, 2007
    Messages:
    2,053
    Location:
    Vancouver, BC
    Country:
    Canada
    Okay, so when you first launch the game, you'll see a cart picture with words saying "initializing save data"
    When you save the game, it will show a cart picture with a arrow going in, it means saving in progress.

    But if you see picture of cart every time you boot the game, it's messed up. You're not supposed to see it more than once.

    Edit: Oh wait, didn't see the edit lol
     

Share This Page