Guitar Hero Metallica and World Tour Read Error

Discussion in 'Wii - Hacking' started by Viral_Weaponry, Apr 3, 2009.

  1. Viral_Weaponry
    OP

    Newcomer Viral_Weaponry Newbie

    Joined:
    Dec 8, 2006
    Messages:
    6
    Country:
    Puerto Rico
    While trying to play both Guitar Hero games the wii freezes up just at the finish of the first loading. Both games are backed up. Guitar Hero World Tour used to play fine a few months ago, then it started with the failure. Now Metallica has the same error. My Wii is soft and hard modded. It has D2Pro9 (with the latest firmware installed) with wii clip and the latest loader (gamma) and the usb loader 1.1. The other games works just fine via disc channel, via gamma or via usb loader. I have original games and back ups all of them working properly. Recently i updated to waninkokos 4.0 firmware thinking that may fix the problem but its still there.

    Can anyone help me with this one or knows what the error could be?

    Thanks in advance.

    PS. I searched like a wh*re in google and here and couldnt fine anything regarding this problem, if anyone knows a post please enlighten me.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    It could be your media, but you need to compare it with an original copy...!! [​IMG]
     
  3. Viral_Weaponry
    OP

    Newcomer Viral_Weaponry Newbie

    Joined:
    Dec 8, 2006
    Messages:
    6
    Country:
    Puerto Rico
    Discs are Verbatim with burn speed at 8x using ImgBurn. All of the other backups are using the same media and burning speed.
     
  4. jpref

    Newcomer jpref Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    76
    Country:
    Canada
    same problem i had when using 2.5" hard drives with single usb. went to 3.5 with external power and its working now
     
  5. DaMummy

    Member DaMummy GBAtemp Maniac

    Joined:
    Dec 22, 2007
    Messages:
    1,265
    Location:
    Cleveland
    Country:
    United States
    sounds like a problem my wii has now with ridata g05 media, it will only read them 1/10 times and the times it does read, it can stop reading midgame, verbatim dvd-r always work for me, so i dunno
     
  6. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    i had a wii that started having this prob turned out my disk drive was "weak" and so i ended up getting another wii i got so sick of it ... [​IMG]

    I simply tested the same backups that Will not work on mine...On a friends NEWLY modified wii and found the same ones that would not load in my wii worked in his fine... I was so fed up after buying better media ect and nothing worked... I got a new wii now all those OLD backups even scratched ones are working again....I hope for your sake its not the dvd drive poopin out [​IMG] best of luck with this man [​IMG]
     
  7. Viral_Weaponry
    OP

    Newcomer Viral_Weaponry Newbie

    Joined:
    Dec 8, 2006
    Messages:
    6
    Country:
    Puerto Rico
    Its very weird because its doing that with just guitar hero games, all the other games works 100%. Its not logical, at least to me, that the drive is malfunctioning because its only those two guitar hero games. And I hope or I commit suicide lol.
     
  8. Scribs84

    Newcomer Scribs84 Newbie

    Joined:
    Oct 6, 2008
    Messages:
    9
    Country:
    United States
    Back-up your save games on an SD card and delete them off of your Wii.(Just the guitar hero ones) Try loading the games after that, with no save data to load of course [​IMG]
     
  9. The_Hulkster

    Member The_Hulkster GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    246
    Country:
    I had no problems running GH:Metallica on my 2.5" portable HDD with single USB connection (no additional power supply either) Did you try running it from USB Loader?

    I'm also running firmware 4.0
     
  10. Viral_Weaponry
    OP

    Newcomer Viral_Weaponry Newbie

    Joined:
    Dec 8, 2006
    Messages:
    6
    Country:
    Puerto Rico
    Yes I tried via Disc Channel, via Gamma and via USB Loader. The three do the same.
     
  11. Viral_Weaponry
    OP

    Newcomer Viral_Weaponry Newbie

    Joined:
    Dec 8, 2006
    Messages:
    6
    Country:
    Puerto Rico
    Ok guys thanks for all the help.

    Here's how i fixed it. I had to burn the game at the ridiculous speed of 1x and the game now loads!! [​IMG]

    Thanks anyways [​IMG]
     
  12. maver1ck3767

    Newcomer maver1ck3767 Newbie

    Joined:
    Jul 13, 2009
    Messages:
    1
    Country:
    Australia
    I had a similar problem with my backed up copy of Guitar Hero: Metallica. "Disk Read Error". The error would show up 4/5 starts, and would play 1/5. During 10-30 minutes of play after a loading screen the error would also occur.

    Nero at 4x on Verbatim DVD-R.
    PAL Wii (latest firmware)
    Wiikey 1 (legacy) & Wiikey 2 (tried two different wii's, same problem.)

    I then used a different burner to attain 2x and the game now works 100%. No disk read errors.

    ImgBurn at 2x on Verbatim DVD-R.
    PAL Wii (latest firmware)
    Wiikey 1 (legacy) & Wiikey 2, loads 100% of the time.
     

Share This Page