Guitar Hero 5 USB or BackUp Loader help.

Discussion in 'Wii - Hacking' started by oxMUDxo, Aug 31, 2009.

Aug 31, 2009
  1. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    I'm asking this because I only see the cIOScorp tutorial, and I don't want cIOScorp.

    I want to load GH5 from the Backup Channel or USB Loader/ Uloader.
    I think I have everything I need I just want to make sure.. I don't have time for a Brick right now.lol

    I have cios installer tho I have no idea what cIOS it installs. "got it from a torrent I'm 99% sure its the right one."
    I also have Uloader.

    The next steps I'm not sure about..
    I'm kinda guessing that I install the cIOS to IOS 222?
    After that I'm guessing I can run Guitar Hero from Uloader or any other loader that lets me load from the IOS 222..?

    Am I right?

    Thanks guys!
     
  2. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    You'll want Hermes' cIOS installer, and will need to install 37-merged-36 as IOS 222/223 (popular choice is to install 36 as 222 and 37-36 as 223), and then run it from any loader which lets you choose the IOS.
     
  3. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    As the ^poster said, you will need Hermes cIOS.

    I recommend using CFG Loader because its more compatible and hassle free. Set IOS to 223 mload and 002 anti to on.

    Jammed yesterday using this method^^
     
  4. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Can some one give me a tutorial on the best way to do this?
    Do I install the cIOS to 223 or 249, I'm so confused..

    I realy need step by step instructions at this point.

    Thanks so far guys.
     
  5. LinkFan16

    Member LinkFan16 I link them all

    Joined:
    Mar 15, 2009
    Messages:
    378
    Country:
    Germany
    Load up Herme's cios installer, then choose the following:

    - Selected IOS for install: 249
    - Install Custom IOS 223
    - Use IOS 36 merged with IOS 37

    finally, press A to start the installation. Wait until it finishes, and then turn on the 002 Fix in either USB Loader GX or CFG Loader and then the game should run fine, at least it does for me. If you want DS connectivity for roadie mode, then you need to install ios 56 (not cios!) which you can get for example with NUS Downloader.
     
  6. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Thank you so much LinkFan16.
    I have a cIOS installer that says its made by Hermes but it say its for Uloader.. ^.^"

    Can someone PM me a link to get the cIOS by Hermes you guys are talking about.
    THANKS!
     
  7. Heathcliff

    Member Heathcliff GBAtemp Regular

    Joined:
    Jan 20, 2009
    Messages:
    125
    Location:
    Paris, France
    Country:
    France
    I don't want to sound pessimistic but this method never worked for me. I had to burn the disc and play it through Disc Channel using cIOSCORP.
     
  8. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States

    I hate to hear that.
    But I read a few post and people are saying there playing it this way..
    Whats your Wiis specks?

    My Wii is..
    4.0U System Menu.
    cIOS rev14.

    Someone please PM me that Hermes cIOS installer everyone is talking about I got give this a try.
     
  9. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    .. Because Hermes made uLoader which runs cios 223.. that's the right loader.

    My god this question has been answered over 1000 times now. Someone sticky a thread or something called "HOW TO GET GUITAR HERO/ROCK BAND GAMES AND INSTRUMENTS TO WORK" and then flame people who don't read it because it's becoming a joke.

    You install cios222 as ios36 and install cios223 as ios36 merge 37 then you run the game with uloader and choose cios223. Is that so hard?

    And by the way, your "specks"? cIOS rev 14 = Your version of cios 249. That's one IOS and it has nothing to do with cios 223. And your system menu version doesn't make a difference.
     
  10. LinkFan16

    Member LinkFan16 I link them all

    Joined:
    Mar 15, 2009
    Messages:
    378
    Country:
    Germany
    the installer you have is the right one. It says that it's for uloader, but in usb loader gx (revision 717) you can choose the custom ios you want to boot the game with in the game's options (select the game, then click on settings). By the way the information I provided is from this post:

    http://gbatemp.net/index.php?s=&showto...t&p=2219407

    hope that helps

    Edit: nvm, seems like someone was a bit faster than me
     
  11. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    1000 thanks to both of you guys!.

    lol Where can I get that USB Loader GX 717?
     
  12. LinkFan16

    Member LinkFan16 I link them all

    Joined:
    Mar 15, 2009
    Messages:
    378
    Country:
    Germany
    Take a look at the first post on the first page of the official USB Loader GX thread - somewhere it mentions the latest precompiled dol, this is what you need. Download the dol, then launch it through HBC or get the forwarder channel which you find also in the first post of the GX thread.

    Edit: It might be that you get revision 718 instead of 717, but that doesn't matter since rev 718 does the job as well
     
  13. Heathcliff

    Member Heathcliff GBAtemp Regular

    Joined:
    Jan 20, 2009
    Messages:
    125
    Location:
    Paris, France
    Country:
    France
    Easy, mate...
    This might have been asked one thousand times but this won't work for everyone.

    This method works just fine for EVERY GH/RB games for me EXCEPT for GH5... Though I double checked my ISO!
     
  14. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    Works for me. I didn't install any cioscorp stuff and it works through uLoader and configurable usb loader.
     
  15. sirsquintz

    Newcomer sirsquintz Newbie

    Joined:
    Sep 1, 2009
    Messages:
    1
    Country:
    United States
    So definitively - if you follow both LinkFan16's instruction...

    Load up Herme's cios installer, then choose the following:

    - Selected IOS for install: 249
    - Install Custom IOS 223
    - Use IOS 36 merged with IOS 37

    finally, press A to start the installation. Wait until it finishes, and then turn on the 002 Fix in either USB Loader GX or CFG Loader and then the game should run fine, at least it does for me. If you want DS connectivity for roadie mode, then you need to install ios 56 (not cios!) which you can get for example with NUS Downloader.


    ....and Alexrose's instruction...


    You install cios222 as ios36 and install cios223 as ios36 merge 37 then you run the game with uloader and choose cios223. Is that so hard?

    ...you will be able to run GH5 off the USB drive. If you follow the directions to load up with Hermes 222/223 and then set your loader to roll the game from cios 223 you WILL load GH5 through USB Loader, confirmed this afternoon. I used USB Loader 7 making sure to change the load settings to cios223. Big ups to LiinkFan16 and Alexrose for the direction. Much love to MACHINE for keeping 5L in the house with the moral support.
     
  16. stuffthatsgood

    Newcomer stuffthatsgood Newbie

    Joined:
    Sep 7, 2009
    Messages:
    1
    Country:
    Canada
    Here is my problem:

    - I Selected IOS for install: 249
    - I choose Install Custom IOS 223

    And it comes up with
    - Use IOS 38 merged with IOS 37

    IOS 38 shows up, not 36. Anyone?
     
  17. barcode1999

    Newcomer barcode1999 Member

    Joined:
    May 18, 2008
    Messages:
    29
    Location:
    England
    Country:
    United Kingdom
    Yeh im gettin this exact issue , wasn't sure if i'd missed something along the way??
     
  18. jakejm79

    Member jakejm79 GBAtemp Fan

    Joined:
    Jun 18, 2009
    Messages:
    354
    Country:
    United States
    The new version (v4) of hermes now uses ios38 has the base so the new choices are:
    38 (default)
    38 merge 37 (this is the one you want to use for RB/GH)
    38 merge 60

    Just pick whatever option you have for XX merge 37 and that should work.
     
  19. CapeCrusader

    Newcomer CapeCrusader Member

    Joined:
    Dec 19, 2008
    Messages:
    45
    Country:
    United States
    Thanks for the instructions. GH5 works great through USB loader, now hopefully Beatles Rockband will work just as well.
     
  20. edrock200

    Newcomer edrock200 Newbie

    Joined:
    Sep 12, 2009
    Messages:
    2
    Country:
    United States
    Got GH5 working here too. Followed this guide for Hermes info http://gwht.wikidot.com/hermes-ios222-223 :

    NTSC USA Wii 4.1 FW
    USB GX Loader 718
    Hermes 222 with 37 and 38 merged
    Hermes 223 with 60 and 38 merged

    GX Loader - 002 set to Anti, IOS set to 222. Everything else at default, boots fine.

    NTSC Rock Band Beatles I could not get to work. Admittedly I didn't research much.

    PAL Rock Band Beatles I got to work on the first try with:
    002 Set to On, IOS set to 222, Force NTSC and Video Patch On

    Some people have mentioned sync issues with The Beatles - Rockband. I only have a Mic and guitar, no drums, but everything is in sync.
     

Share This Page