Guide needed for installing WAD Manager - complete homebrew newb

Discussion in 'Wii - Hacking' started by SG, Aug 1, 2008.

  1. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    OK, seriously - I am having real trouble here.

    Can someone instruct someone who is not at all au-fait with homebrew just how to get this working?

    HB Channel is installed. Now, I need to know which file to put in my folder (is it the elf one?) on my SD card, where on the SD card to put it and what else.

    HALP!
     
  2. Arakon

    Member Arakon GBAtemp Fan

    Joined:
    Apr 24, 2008
    Messages:
    307
    Country:
    Germany
    How about simply reading the readme or the webpage of the HBC? it's explained there.
     
  3. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Well I did what it said and put it in the 'apps' section of the SD card but no joy. [​IMG]
     
  4. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Plus, do I need to rename it to boot.elf or leave it?

    Do I need to create a folder in the 'apps' folder to put it in or just leave it in the folder on its own as an .elf?

    This isn't explained ion the readme or on website. [​IMG]
     
  5. soonepoon

    Newcomer soonepoon Member

    Joined:
    Jun 9, 2008
    Messages:
    21
    Country:
    Netherlands
    like this

    /apps/wadmanager/boot.elf
    /apps/wadmanager/meta.xml
    /apps/wadmanager/icon.png
     
  6. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    OK, thanks - I will see if that works.

    No icon or meta.xml file though sadly.
     
  7. soonepoon

    Newcomer soonepoon Member

    Joined:
    Jun 9, 2008
    Messages:
    21
    Country:
    Netherlands
  8. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
  9. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    Aha, tried it in maintenance mode and it worked. Obviously just my Wii being funny.

    /rolls eyes

    Unfortunately the WAD that I installed was a big pile of fail and didn't work - Zelda Parallel worlds.

    Thanks for that link Rich, well chuffed with a proper icon and the meta file; feels more complete now. And thanks to everyone else for helping. Now if I could just get Zelda Parallel Worlds to work properly...
     
  10. elm

    Member elm GBAtemp Fan

    Joined:
    Jun 20, 2007
    Messages:
    330
    Country:
    United States
    Did you try using the SNES emulator to get Zelda: Parallel Worlds to work, I have no problem with it working on my Wii.

    Elm
     
  11. SG
    OP

    Member SG GBAtemp Fan

    Joined:
    Mar 29, 2007
    Messages:
    437
    Location:
    Bristol, UK
    Country:
    United Kingdom
    I would've rather had a self-contained WAD as I have no emus on my system, but it looks like I'm going to have to go down that route.

    Is it just SNES 9x or is there another SNES-based one? Can the ROMs be installed into the channel or do they need to sit on the SD card?
     
  12. elm

    Member elm GBAtemp Fan

    Joined:
    Jun 20, 2007
    Messages:
    330
    Country:
    United States


    Hey groovemeister,

    There is 2 ways to play the emulators on the Wii, if you have a MOD chip then you can use a DVD with all the games you want loaded onto it, or through the SD card (Zelda hack). Not sure about the save feature if played on a DVD... But through the SD route you have limited space up to a 2GB card.... which for me that is more than enough space.

    Here is the latest Snes emulator that everyone uses, I haven't tried it though....

    http://gbatemp.net/index.php?showtopic=97290


    Hope this helps a little!!
     
  13. nitogen

    Newcomer nitogen Newbie

    Joined:
    Dec 14, 2009
    Messages:
    1
    Country:
    Belgium
    hey guys , I have a problem with newest WAD manager 1.5 .. When I put the file that is in de .rar (WAD-manager_1.5.dol) in the WAD manager map on my sd and the homebrew channel doesnt find it.. so I cant run WAD manager 1.5... help me:)
     

Share This Page