Tutorial [GUIDE] NAND Rebuilding (for no backup / broken eMMC)

iSyTheGreat

Active Member
Newcomer
Joined
Oct 24, 2019
Messages
33
Trophies
0
Age
28
XP
178
Country
United Arab Emirates
If it is chipped.

Also as the pikafix guide author I do need to update it.



good writeup, I think the easiest way now would be tegra explorer + prodinfo gen with the prodinfo from my pikafix pack, which I will update and soon, maybe this upcoming weekend.

EDIT: I also recommend the nand dump/prodinfo at very least from the pikafix pack as a) it is tested working, and b) it has been wiped with incognito for device safety

EDIT 2: When I was doing testing I was personally bricking my switch each time to test and make sure it wouldn't boot. During this time I had a backup on hand ready incase things went sideways. It is always recommended to have the backup beforehand even if it is already bricked, just incase things get messed up more.
I will wait for your updated guide as my ipatched erista is not booting to ofw and cfw, whenever im booting to ofw blue screen appear. if you all have any idea what happen to my switch, because i was in sxos and trying to migrate to atmosphere but unlucky to not boot into atmosphere, when i try to revert back to sxos it wont boot anymore.
 

lsp199308

Active Member
Newcomer
Joined
Nov 6, 2020
Messages
27
Trophies
0
Age
28
XP
187
Country
United States
May I ask if you were using the sysNAND or emummc?
As the OFW can't be booted, i'm quite uncomfortable to use sysNAND
but i'm planning to try using sysNAND on CFW with online function
I use sysnand,For my mariko, I used the following startup stock ofw
fss0=atmosphere/package3
stock=1
secmon=atmosphere/exosphere.bin
If there are no amos, switch refuses to start
 

impeeza

¡Kabito!
Member
Joined
Apr 5, 2011
Messages
459
Trophies
0
Age
43
XP
694
Country
Colombia
I will wait for your updated guide as my ipatched erista is not booting to ofw and cfw, whenever im booting to ofw blue screen appear. if you all have any idea what happen to my switch, because i was in sxos and trying to migrate to atmosphere but unlucky to not boot into atmosphere, when i try to revert back to sxos it wont boot anymore.
do you have a SYSNAND backup as was stated on the mod guides? if you have, try to use for restore a emunand or sysnand if you like.
 

iSyTheGreat

Active Member
Newcomer
Joined
Oct 24, 2019
Messages
33
Trophies
0
Age
28
XP
178
Country
United Arab Emirates
If it is chipped.

Also as the pikafix guide author I do need to update it.



good writeup, I think the easiest way now would be tegra explorer + prodinfo gen with the prodinfo from my pikafix pack, which I will update and soon, maybe this upcoming weekend.

EDIT: I also recommend the nand dump/prodinfo at very least from the pikafix pack as a) it is tested working, and b) it has been wiped with incognito for device safety

EDIT 2: When I was doing testing I was personally bricking my switch each time to test and make sure it wouldn't boot. During this time I had a backup on hand ready incase things went sideways. It is always recommended to have the backup beforehand even if it is already bricked, just incase things get messed up more.
Im Still waiting for the updated guide. Hope you help us with this. thanks!
 
General chit-chat
Help Users
    ChrisOwl @ ChrisOwl: Yeah I don't plan to play any online games so ... To be honest I only want to do this to be able...