GTFO of my blog Urza

Discussion in 'Site Discussions & Suggestions' started by Samutz, Mar 17, 2008.

Mar 17, 2008

GTFO of my blog Urza by Samutz at 2:26 AM (1,244 Views / 0 Likes) 4 replies

  1. Samutz
    OP

    Member Samutz Wet Tissue Sample

    Joined:
    Oct 4, 2004
    Messages:
    1,598
    Location:
    See that hole in your wall?
    Country:
    United States
    When ever I view my blog, or anyone else's, I see 5 of Urza's homebrew posts, one from FAST, and a couple of NDS release posts. Then my blog posts are all the way at the bottom.

    According to people on IRC, I'm the only one seeing this.
    Already tried using a different skin, logging out, clearing cookies, etc.
    It only shows up when I'm logged in.

    [​IMG]
     
  2. JPH

    Banned JPH Banned

    Joined:
    Jul 11, 2006
    Messages:
    6,892
    Country:
    United States
    It's cuz Urza is fucking 1337 [​IMG]
     
  3. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    I'm seeing the same thing. The blog pages have "GBAtemp.net -> Portal" as the page title, and all of the items I see on the portal show up before the blog entries.
     
  4. Samutz
    OP

    Member Samutz Wet Tissue Sample

    Joined:
    Oct 4, 2004
    Messages:
    1,598
    Location:
    See that hole in your wall?
    Country:
    United States
    I just figured out the problem. Sort of.
    I knew it wasn't doing this when I made my last long rant post (the one with the Indiana Jones-type logos), which was after the forum upgrade. Then I remembered the one thing that I've changed since that post is that I switched back to the old-style forum, because the new-style was pissing me off (I hates it!). So I changed back to the new-style and now the blog pages appear fine. It seems I'm stuck with the new-style portal because the old-style portal has too many bugs. [​IMG]
     
  5. Neko

    Member Neko Been a while.

    Joined:
    Dec 5, 2006
    Messages:
    799
    Location:
    #gbatemp.net
    Country:
    Germany
    I've got the same problem. I hope someone can fix this because I hate the new-style portal.
     

Share This Page