grinding on eject

Discussion in 'Wii - Hardware, Devices and Utilities' started by hendu, Nov 9, 2007.

  1. hendu
    OP

    hendu Member

    Newcomer
    1
    Mar 27, 2007
    United States
    I've had SMG in for the last week, and last night I hit eject, and my wii made this horrid grinding noise and the disc barely came out. When I went to put in another disc, there was the same grinding noise, but it wouldn't grab the disc to pull it in. Any ideas? I suspect I melted something since I left my wii on 24/7 for the last week.
     
  2. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    4
    Jan 14, 2007
    United States
    USA
    Sounds to me like a gear in the door mechanism lost a tooth or two. You would have to have Nintendo fix it.
     
  3. hendu
    OP

    hendu Member

    Newcomer
    1
    Mar 27, 2007
    United States
    Thanks, I'll crack it open after work and see.
     
  4. ejp

    ejp Advanced Member

    Newcomer
    2
    Nov 4, 2006
    If you're lucky it might not be a broken tooth.

    This happened to my wii after my son tried to put two discs into the Wii.

    Once I got it apart and took the top metal cover off the drive there's a long roller across the front of the drive that had come out of it's seating - I just needed to give it a push down and it clicked back into place - everythings been fine since.
     
  5. hendu
    OP

    hendu Member

    Newcomer
    1
    Mar 27, 2007
    United States
    Sounds like what happened. I took the top off at lunch and none of the gears seem to be messed up. I see a piece of metal along the front that comes down to hold the disc is place, but I don't really see anything that looks like it cam off the track. Can you give me a little more of a description on what it looks like?
     
  6. coolbho3000

    coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Member
    3
    Apr 29, 2007
    Kikkoman Factory
    At the same time? [​IMG]
     
  7. Bruinbaard

    Bruinbaard GBAtemp Advanced Fan

    Member
    1
    May 7, 2007
    Netherlands
    Dam you got a smart son!
     
  8. hendu
    OP

    hendu Member

    Newcomer
    1
    Mar 27, 2007
    United States
    Oops,
    Looks like one of the gears had a tooth that was bent. Got it working with my ugly, manual load mod, but then I somehow fried the on switch while turning it on with a metal screw driver. Anyone know a good that will fix noob f'ups? Wither that or a place that sells premodded wiis?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice