Green Screen or Black Screen with iso PAL on NTSC Wii

Discussion in 'Wii - Hacking' started by KaNiMziE, Apr 22, 2009.

  1. KaNiMziE
    OP

    Newcomer KaNiMziE Member

    Joined:
    Apr 10, 2009
    Messages:
    24
    Country:
    Canada
    First tnk to all for this USB Loader

    I use Ultimate rev 7.4 USB loader and work very good with around 100 games , but with some ISO I got green screen.
    I have Wii 3.2u with cIOScorp rev2 fix, usb2beta3, cISO36 rev 10 and I have HDTV component cable (I try with AV regular cable, same).

    Well some Iso like:

    Rogue Tropper PAL
    Ben 10 PAL
    Mario Party 8 PAL
    and around 10 mores....

    What I need to set ?

    I try:
    Force NTSC and VidTV on - Green sreen
    Force PAL50 and VidTv off - Fleak image
    Force PAL60 and VidTv off - Fleak image
    Force PAL60 and VidTV on - Audio Work but no image ( but game work)
    Force System video - Green screen

    Well I try a lot off combination but no luck

    KaNiMziE
     
  2. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    if forcing ntsg gives green screen there is nothing you can do except get an ntsc version. Ive had this problem with lots of games and there is NO fix for it sorry. Some games just wont do it
     
  3. lithium210

    Member lithium210 GBAtemp Fan

    Joined:
    Oct 16, 2003
    Messages:
    414
    Country:
    United States

    This is not true. I play plenty of PAL games including Rogue Trooper, Pikmin 1 & 2 on my NTSC console. The reason the games aren't working for you is because you dont have the right settings or tools to play the games. I have a WiiKey and none of these games work for me so i have to resort to using Gecko OS 1.9 or any USB Loader that allows auto patching or video patching. Forcing NTSC works for most PAL games but not for a few like Rogue Trooper.
     
  4. Holdercj

    Newcomer Holdercj Member

    Joined:
    Dec 7, 2008
    Messages:
    21
    Country:
    United States
    I used to have this problem on gamma until i realized that I didn't have my wii set up for HDTV 480P, make sure its not set up for just a Standard TV
     
  5. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    Try patching the game rom to IOS249 using the IOS Patcher.
     
  6. G2K

    Member G2K GBAtemp Regular

    Joined:
    Mar 23, 2009
    Messages:
    258
    Location:
    Cambridge, Onatrio
    Country:
    Canada
    When my Wii Music broke, I went to go download it. The PAL version had more seeds, so I went with that one. All the comments said no matter what, it mwouldn't work on a NTSC Wii, whil it worked on a PAL Wii. The same happened to me. On the NTSC version, all the NTSC Wiis work fine with it, but the PAL ones do not. I guess it just some games?
     
  7. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States

    No this IS true because were not using modchips. And the games that are listed are KNOWN not to force. do some research
     
  8. bin01

    Member bin01 GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    190
    Country:
    United States
    ↓↓↓ try it
     
  9. lithium210

    Member lithium210 GBAtemp Fan

    Joined:
    Oct 16, 2003
    Messages:
    414
    Country:
    United States
    Ive tried this on a wii WITHOUT a modchip. I do know my research very well. In fact, the games i mentioned dont work on my wii with the wiikey. I can load any of those games or ANY PAL game on a softmodded wii with either Gecko OS 1.9 OR the latest revision of USB Loader Gui (using revision 211 at the moment) on an NTSC console. Mine currently has 4.0u on it. I can load these games even if they are scrubbed or not. I just set the options to Auto Patch OR vidpatch and they run perfectly off a usb hdd.
     

Share This Page