Grand_Theft_Auto_Chinatown_Wars not work on 1.8.5

Discussion in 'Acekard' started by florian, Jan 11, 2011.

  1. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    hello

    this game not work on akaio 1.8.5 : Grand_Theft_Auto_Chinatown_Wars


    i doubt on the akaio firmware stable because on my dstwo work fine!
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
  3. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    lol work on old version akaio
     
  4. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
    Yeah, it's clearly some kind of regression.
     
  5. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    It works fine on mine.
    Make sure you have the correct ROM version. Clean ROM, YGXE is the only ROM that has ever worked on any of the akAIO versions. It is still working fine with 1.8.5

    Small note: I am not using the (a) version. I am not sure if that makes a difference. I didn't bother testing anything with (a) as the base version worked fine.
     
  6. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
    I'm using the clean (E) version (YGXP) on regular AKAIO 1.8.5 (not 'a') and the only way I can get it to work is with the cheat code. I'm not complaining though, if it works it works.
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,800
    20,626
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  8. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    That's the problem then, the P version has never worked, it has nothing to do with the 1.8.5 release.
     
  9. rave420

    rave420 GBAtemp Regular

    Member
    246
    0
    Dec 21, 2010
    Canada
    yeah it works fine.

    Use the clean rom and the ARCode / Xdelta patch.
    look for it over at filetrip or in the CheatDB.
    and if you find the code is only available for one version of the game, then you better get the coresponding rom.

    Without the patch i can play fine, i just can't save. After the patch, there are no more problems.


    also you say this game don't work. Could you please be a bit more specific? What does not work? Can you launch the game? Does the game launch? Do you get to play? Are your issues save related?

    Simply saying "Game does not work" leaves me with no other option other than saying: YES it does work, look for the patch.

    Now maybe you can be a bit more specific so that i am able to help you out better. Because the game runs fine on AK2i, even on AKAIO 1.8.0.
     
  10. Raven Darkheart

    Raven Darkheart The Radioactive Flamer

    Member
    1,716
    1
    Aug 27, 2008
    United States
    Cyclo DS Paradise
    the U version works like a charm. just booted it up after seeing the thread
     
  11. florian
    OP

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    yes i have a clean rom and not work without code and work with code [​IMG] but work fine on my dstwo no code needed !
     
  12. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
    Presumably you have the (E) version then, same as me.