1. pitoui

    OP pitoui GBAtemp Advanced Fan
    Member

    Joined:
    Nov 1, 2006
    Messages:
    539
    Country:
    Hi guys Im having a problem with GT2. It runs but really slow.. Say if Im doing a 2min race it will actually take me 4min or so to finish it in real time (I timed it lol)

    I got a copy of GT1 just to test it out on my psp and my God it runs so quick compared to #2.

    Ive tried clocking the speed at 333 and still slow. Tried it on a fake and real mem stick still slow. Should I try redownload a pal copy cos i think the one i have is NTSC.

    Thanks for your help.
     
  2. Shyn

    Shyn GBAtemp Regular
    Member

    Joined:
    Sep 10, 2006
    Messages:
    184
    Country:
    United States
    Is it a .cso? The compression may be what is making it slow. Try converting it to a .iso and see if that makes it any better.
     
  3. myuusmeow

    myuusmeow GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 24, 2007
    Messages:
    1,646
    Country:
    United States
    Gran Turismo 2 is a PSX game.

    Try Popsloader. 3.71 is usually perfect for PSX games.
     
  4. pitoui

    OP pitoui GBAtemp Advanced Fan
    Member

    Joined:
    Nov 1, 2006
    Messages:
    539
    Country:
    Thanks, I've already tried that. I had the same problem with it on 3.8 also 3.9. I downgraded to 3.71 and still same thing.
    Any more suggestions or is it my img file?

    Ive tried it on two other psp phats and still same thing. BTW my psp is the slim version.

    Edit: Does the compression make a difference when converting .iso to eboot?
     
  5. Shyn

    Shyn GBAtemp Regular
    Member

    Joined:
    Sep 10, 2006
    Messages:
    184
    Country:
    United States
    Did you convert it yourself, or did you download the eboot?
     
  6. pitoui

    OP pitoui GBAtemp Advanced Fan
    Member

    Joined:
    Nov 1, 2006
    Messages:
    539
    Country:
    Converted it myself..

    BTW 0 compression makes no difference at all.

    EDIT: I got another GT2 off torrent that was already converted to eboot and its still pretty slow.

    Am I missing something?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Turismo, running,