Got Gateway and arm9loaderhax, Gateway menu not booting.

Discussion in '3DS - Flashcards & Custom Firmwares' started by johndoegba, Mar 26, 2016.

  1. johndoegba
    OP

    johndoegba Advanced Member

    Newcomer
    64
    11
    Dec 9, 2015
    Netherlands
    Hey. So i just got my Gateway today and i followed this guide earlier: https://github.com/Plailect/Guide/wiki

    Now when i try to launch the Gateway menu via the homebrew launcher it's not booting and is just showing a black screen. My firmware is 9.2.0-20E with aureinand and arm9loaderhax. Anyone has an idea why the Gateway menu is not booting?
     
  2. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    you have the launcher.dat on the root of your sd?
     
  3. johndoegba
    OP

    johndoegba Advanced Member

    Newcomer
    64
    11
    Dec 9, 2015
    Netherlands
    .
     
    Last edited by johndoegba, Mar 26, 2016
  4. johndoegba
    OP

    johndoegba Advanced Member

    Newcomer
    64
    11
    Dec 9, 2015
    Netherlands
    So it looks like by restoring the SYSNAND before arm9loaderhax and AuReiNand is installed the Gateway menu can now load. I don't know what in arm9loaderhax and AuReiNand is causing this problem but i'm curious if anyone else has this issue?
     
  5. trigao

    trigao GBAtemp Tiger

    Member
    676
    87
    Nov 21, 2008
    Brazil
    Test the cia version of gw loader i just saw it a couple hours ago in the forum
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,246
    May 11, 2008
    United States
    If you don't load sysNAND+9.0 FIRM by holding L at boot, you will get a black screen when you attempt to boot Gateway.
     
  7. johndoegba
    OP

    johndoegba Advanced Member

    Newcomer
    64
    11
    Dec 9, 2015
    Netherlands
    I'll take a look at that.

    What do you mean? During which boot do i need to hold L? During the Gateway boot or during the 2DS/3DS boot? I tried holding L during the Gateway boot before as i read that in the manual, but the screen stayed black.
     
  8. wiiuser2

    wiiuser2 GBAtemp Regular

    Member
    186
    24
    Sep 12, 2009
    Netherlands
    during 2ds/3ds boot (very short is enough) and have your firmware90.file on the sd card....
     
  9. johndoegba
    OP

    johndoegba Advanced Member

    Newcomer
    64
    11
    Dec 9, 2015
    Netherlands
    Great! Thank you :)
     
  10. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,587
    Nov 3, 2014
    United States
    You will need AuReiNand for that.
     
  11. johndoegba
    OP

    johndoegba Advanced Member

    Newcomer
    64
    11
    Dec 9, 2015
    Netherlands
    I'm using AuReiNand with arm9loaderhax. I made an emuNAND without the AuReiNand and arm9loaderhax and kept the sysNAND with AuReiNand and arm9loaderhax. When i hold L to boot emuNAND with firmware90.bin and start the Gateway menu everything works perfect. Thanks guys.
     
  12. LinkFan16

    LinkFan16 I link them all

    Member
    405
    98
    Mar 15, 2009
    Gambia, The
    it can be done with cakes, too. you just need to find and replace the firmkey.bin and firmware.bin files in the cakes folder on the root of the sd card with their 9.0 equivalents (by default it uses the files for 9.6). then, just load up cakes as normal and gateway should boot fine. however, due to forum rules I cannot give out any information on where to find the needed files. I searched quite a bit for them. But you should find them in a common, well known place.