Got Freezing When I Updated Emunand to 9.9.0 [ New 3ds ]

Discussion in '3DS - Flashcards & Custom Firmwares' started by hau77, Aug 22, 2015.

  1. hau77
    OP

    hau77 Member

    Newcomer
    2
    Oct 4, 2013
    United States
    Guys, I have a New 3ds with firmware 9.0.0. I followed step by step to install m.set region for activate Gateway mode with the classic System Settings DS Profile method but it didn't work. Moreover, I tried to use the exploit with Zelda save to get into the Gateway, then it worked perfectly. But, when I updated emunand to 9.9.0, every time I'm booting into Gateway mode, it's freezing and the screen was turn all black. So I needed to format Emunand to get everything back to normal. How can I fix those problems? Thanks for reading.
     
  2. twicefalles

    twicefalles Advanced Member

    Newcomer
    2
    Jan 3, 2015
    Germany
    probably because gateway only supports up to 9.5 emunand on new 3ds ;)
     
  3. Michunio

    Michunio Member

    Newcomer
    1
    Jan 17, 2014
    Poland
    N3ds supports emunand up to 9.5.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice