got error after putting Akaio 1.8.9 on 3ds XL

Discussion in 'Acekard' started by SectionX, Jul 29, 2012.

  1. SectionX
    OP

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    what do I do wrong? It recognizes the card, but i get error after launching it.
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,348
    19,650
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Most likely your 3DS has been updated to the latest firmware and it's now blocking the Acekard 2i. I suggest checking your firmware to confirm this.
    Right now you need to wait for an update to come from the Acekard Team and update the Bootloader.
    It has nothing to do with AKAIO. AKAIO is a kernel not a firmware.
     
  3. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,487
    589
    Jul 1, 2012
    United States
    Kentucky
    1. did you use the card on another system with sucess?
    2. Reformat your sd card after you backup your files
    3. Update to AKAIO 1.9.0
    4 Paper trick
     
  4. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,487
    589
    Jul 1, 2012
    United States
    Kentucky
    AND is your firmware up to date, if so you'll have to wait for a update from the acekard team.
     
  5. SectionX
    OP

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    should i use FAT or FAT32 filesystem on the card?
     
  6. TyBlood13

    TyBlood13 Weeaboo Trash

    Member
    1,487
    589
    Jul 1, 2012
    United States
    Kentucky
    I'd recomend FAT32 with the defailt clusters
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,348
    19,650
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I would suggest using this program
    http://filetrip.net/...ows-f27344.html
    With these settings
    FORMAT TYPE - FULL (OverWrite) : FORMAT SIZE ADJUSTMENT - ON.

    It will format it properly without any hassle.

    But if you updated your 3DS XL, re-installing AKAIO won't do anything to make the card work. You need to wait for the Bootloader to update
     
  8. SectionX
    OP

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    checked my 3DS firmware. it is 3.1.0-6E


    I still got error after installing Akaio 1.9.0 on it :( :(
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yes, because as stated, AKAIO will not fix this. AKAIO is not the actual firmware, it does not determine DSi/3DS update compatibility. AKAIO is for game compatibility.

    You WILL need another DS that the cart runs on in order to do the firmware/bootloader update.

    http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloade
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,348
    19,650
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you have a DS Lite (or phat) or a DSi (XL)
    Download the latest bootloader and flash it to your Acekard 2i.
    Also don't update your 3DS till a new bootloader is released for the latest firmware.

    AKAIO is a kernel, not a firmware. It only determines what games run on the flashcard, not the system it will work on.
     
  11. SectionX
    OP

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    i put the file on my dslite and it just says LOADING, nothing more happens :confused:
     
  12. SectionX
    OP

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    nevermind i messed up, working now,

    thanks for the help