Got an o3DS, FW 6.2.0-0U - No Browser - CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by havocxrush, Nov 23, 2016.

  1. havocxrush
    OP

    havocxrush Newbie

    Newcomer
    3
    0
    Apr 26, 2007
    United States
    Title says it all. No browser, prompts me to update - do not have cash - do not have access to a cart to perform an update, do not have access to a flashcart. Have modded 3DS XL and 2Ds in the past recently, but stumped on this.
    What options do I have? Saw I program called "3DNUS" but when I run it it always says
    "Downloading Firmware: 9.2.0-20USA
    Error downloading titlelist
    Cant find an existing titlelist, this program quits"
    I was under the impression this was the way to go to run systemupdater WITHOUT access to another cart or a flashcart / exploited 3DS / CFW.
     
  2. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    If you don't have a browser (which you don't since you have X.X.X-0U) your only option is a flashcard or a CART update to 9.2 and then a CART exploit.(OoT, Cubic Ninja, Frekyforms, Paper Mario Sticker, etc)

    And even most of those CARTs will require an already hacked console to install the exploit.

    3DNUS will only download the FW you're looking (on PC), NOT install it on the console.

    https://plailect.github.io/Guide/decrypt9-(mset)
     
  3. Raugo

    Raugo GBAtemp Fan

    Member
    302
    118
    Nov 22, 2014
    You can use a DS flashcart to install MSET exploit and launch the CFW or Decrypt9 (to install a9lh)
     
  4. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    Your best option is to grab a DS flashcart (R4 are very cheap nowadays) to install the MSET exploit and that's basically all you need + it can always be handy to have one
     
  5. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,533
    418
    Aug 9, 2016
    United States
    What exactly do you mean no browser-
    Does it simply crash on start? Or is it not even there?

    — Posts automatically merged - Please don't double post! —

    BTW, any cart update will help- it will auto install a browser for you. SK long as it needs somewhere past 6.2 to run.
     
  6. Raugo

    Raugo GBAtemp Fan

    Member
    302
    118
    Nov 22, 2014
    He have a -0 version then don't have browser installed. Updating with a game don't install the browser.
     
  7. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,533
    418
    Aug 9, 2016
    United States
    Could have sworn it installs a dummy browser...

    — Posts automatically merged - Please don't double post! —

    And didn't they remove updates from CDN?

    Edit
    The mtheall site is down ATM, along with brows3rhax at that site
     
    Last edited by Sketchy1, Nov 23, 2016
  8. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    There are mirrors.