Got a new Wii with system menu 3.4 ...

Discussion in 'Wii - Backup Loaders' started by Purplewrath, Jul 29, 2009.

Jul 29, 2009
  1. Purplewrath
    OP

    Member Purplewrath GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    107
    Location:
    United Kingdom
    Country:
    United Kingdom
    (removed)
     
  2. Teh H4rRy

    Member Teh H4rRy GBAtemp Regular

    Joined:
    Jun 12, 2009
    Messages:
    145
    Country:
    United Kingdom
    4.1 is better you have the SD channel and a few new fixes. I have no trouble using it all my homebrew works as it should.

    I am not sure about the BootMii thing...try it and find out+

    Yep homebrew will not affect any Shop channel stuff, I have downloaded a few things *untill i found out i can get it for free* they work fine with BootMii, Homebrew channel, USB loader GX, Backuplauncher installed
     
  3. r9delta

    Banned r9delta Banned

    Joined:
    May 17, 2008
    Messages:
    168
    Country:
    United States
    1. Should I update to 4.1, or is 3.4 better for loaders/homebrew and such?

    2. Do you think my Wii will be able to use Bootmii then, or is the model too new?

    99 to 100 percent likely you'll only be able to install Bootmii as an IOS

    3. One more question kinda unrelated.. If I update my Wii, connect to the shop channel and buy a few games off there, then I install homebrew, bootmii & loaders and stuff, will those games and channels I downloaded still work OK?

    Yes

    As for the first question....well, everyone has their own opinion usually varying between staying with the newest or staying/downgrading to 3.2. Personally I have all the proper patched IOS and cIOS and could do all i'd want on 4.1. I have no reason to downgrade to 3.2.
     
  4. Purplewrath
    OP

    Member Purplewrath GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    107
    Location:
    United Kingdom
    Country:
    United Kingdom
    (removed)
     
  5. ToneEQ

    Member ToneEQ GBAtemp Regular

    Joined:
    Aug 14, 2007
    Messages:
    228
    Location:
    South Wales
    Country:
    United Kingdom
    Try installing it! Installer will tell you.

    If you can't install it to boot2, you have a newer revision Wii. I strongly suggest NOT downgrading to 3.2, if it's a newer revision it will brick.
     

Share This Page