Golden Sun not working on dsi xl1.4.1U

Discussion in 'Acekard' started by ghostrigger001, Jan 9, 2011.

Jan 9, 2011
  1. ghostrigger001
    OP

    Newcomer ghostrigger001 Newbie

    Joined:
    Jan 9, 2011
    Messages:
    4
    Country:
    United States
    Hello all,

    I've recently purchased a dsi xl(fw 1.4.1u preinstalled) and acekard 2i (akaio 1.8.1)

    Many roms work fine on it, but I have come across a few that have had issues, namely Golden Sun: Dark Dawn.

    Obviously, the acekard itself works and have had no issues with other roms at all on the new firmware, but just a few games have had problems. After selecting gsdd, screen reads LOADING, flashes white and then black screen of nothing.

    Am i missing something or are some games just not compatible yet with new fw or what? thoughts?
     
  2. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    You need to enable the anti-anti-piracy (AAP) option before booting the game.

    If it doesn't work then, it means your MicroSD card is too slow and you'll have to wait for AKAIO 1.8.2 for AAP to have support for slower MicroSD cards.
     
  3. ghostrigger001
    OP

    Newcomer ghostrigger001 Newbie

    Joined:
    Jan 9, 2011
    Messages:
    4
    Country:
    United States
    forgot to mention that. i did enable aap, same result. i have a sandisk 8gb microSD. there's a 2 on it as well (class 2 maybe? or soemthing like that) does that fall into the too slow category? and if so, can you recommend a better microSD?

    HOWEVER

    i know my brother can run gsdd on his ds lite with akaio 1.8.1 on a 4gb class 2 sandisk microSD with aap enabled. sooo....yeah. that makes me think its more of a dsi xl problem.
     
  4. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
    ghostrigger001, I'm sure you're a nice and interesting person.

    But you might not be the first Akaio user that experiences this problem.

    This stuff concerning 999 and Golden Sun has been asked and answered a few hundred times.

    Maybe you'd like to use the "search" feature of GBAtemp? [​IMG]
     
  5. ghostrigger001
    OP

    Newcomer ghostrigger001 Newbie

    Joined:
    Jan 9, 2011
    Messages:
    4
    Country:
    United States
    i appreciate your advice, sir, but i only post because i cannot find a suitable answer in any of my previous gbatemp searches. 999 works for me and i know that it was among a batch of games (including gsdd) that shouldnt work for me. that is why i am confused. i have tried everything that i have found in searches so far.
     
  6. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
  7. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,096
    Country:
    United States
    being that is 8GB and class2 is your problem if u wanna play it now get a 8GB class4 or wait for next public release of akaio.
     
  8. ghostrigger001
    OP

    Newcomer ghostrigger001 Newbie

    Joined:
    Jan 9, 2011
    Messages:
    4
    Country:
    United States

    i did use panasonic. strange, indeed. o well. ive got enough games to hold me over until 1.8.2. hopefully that fixes it without bricking. thanks for the help.
     
  9. Invghost

    Newcomer Invghost Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    85
    Country:
    Australia
    It took about half-way through 999 to start having freezes for me.

    GS always black screens after I enter the characters name.
     

Share This Page