Going shopping for N3DS XL tomorrow; tips needed

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sharl, Jul 3, 2015.

  1. Sharl
    OP

    Sharl Member

    Newcomer
    23
    3
    Jan 2, 2008
    United States
    Good evening. Long story short, life has been extremely busy and I haven't taken so much as a sideways glance at homebrew news since the original DS was a hot item. I imagine that times have changed since the days of just popping my R4 in and now I have a ton of reading ahead of me to get caught up.

    Unfortunately for the timing, my friend wants to take me out tomorrow to buy a New 3DS XL so that we can play Monster Hunter 4U together. If I'm going to end up with the handheld anyway, I may as well look into what my flashcard options are. That's where the research will come into play.

    I'm not looking for anyone to give me a run-down here or anything like that. I'm basically looking for some quick protips on what version numbers to look out for and the like. Going by https://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479/ , it sounds as if firmware is still a big deciding factor on what you can and cannot do.

    What is my target version number (and thereby firmware) while shopping tomorrow? Am I crap out of luck if I can't find anything below a version with firmware 9.2 or lower? Is there a 'next best' firmware I should search the stock for tomorrow?

    Much appreciated if anyone can set me up with those quick tips so that I don't buy the wrong thing before I can do my research this weekend.
     


  2. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    No second best. Get a 9.2 or die trying.
     
    Adeka likes this.
  3. Sharl
    OP

    Sharl Member

    Newcomer
    23
    3
    Jan 2, 2008
    United States
    That's pretty depressing. I've done a bit of reading from bed and it sounds as if these 9.2 versions are going to be beyond hard to find. I've only got a few stores I can check out here in the sticks too. Hopefully I'll run in with a streak of luck but I won't hold my breath on that one.
     
  4. apoptygma

    apoptygma GBAtemp Advanced Fan

    Member
    689
    145
    Mar 30, 2010
    I'd look elsewhere, ebay or other consumer-to-consumer sales sites where you can get one with 9.2
     
  5. tipsytoto

    tipsytoto GBAtemp Regular

    Member
    194
    43
    Nov 8, 2011
    United States
    This page will be your most useful reference while shopping around. People on here have compiled a list of serial numbers(visible on the outside of the box) that have 9.2 and lower firmware. Have this on your phone while shopping and try to find one on the list under 9.2 Best of luck. Walmarts used to have em like a month ago, but as far as I can tell everything has dried up recently.

    https://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479/
     
    Sels likes this.
  6. Sharl
    OP

    Sharl Member

    Newcomer
    23
    3
    Jan 2, 2008
    United States
    With my friend not caring about any of this stuff (he only wants someone to play MH4U with and is only interested in buying for me to enable this), I'm pretty much limited to what will be in front of us today. If anyone has a link to a reputable source to buy a verified 9.2 or lower N3DS, I could try showing that but I wouldn't expect him to go for it. Saddest of sadfaces.

    I do have the version number list tabbed on my phone though, and copied to an e-mail just to be safe, so I will be consulting that at the Wally World or Best Buy we end up at.

    In the event that we can't find one of the golden versions and end up with something over 9.2, does Sky3DS really work on the higher firmware versions? I was under the impression that anything over 9.2 meant you were out of luck, yet I've had this recommended to me twice since my post last night. What are the limitations in such a scenario?
     
  7. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    I sell n3ds non xl with gw / mset / emunand pre installed for $225
     
  8. Epultia

    Epultia Banned

    Banned
    99
    20
    Jun 30, 2015
    United States
    Unova
    New New 3ds' come manufactured with 9.0, no need to panic
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Um.... No? Only ones made during the initial production for release day have 9.2 or lower. Only the old 3ds does the rule that every new one will have 9.2 or less
     
  10. Epultia

    Epultia Banned

    Banned
    99
    20
    Jun 30, 2015
    United States
    Unova
    Are you kidding, I got one in april and it came with 9.0.0 (I was a noob and updated it)
     
  11. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    The early batches had 9.0, 9.2, or 9.4 on them

    Good luck
     
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    And you're being a total n00b right now saying that all n3ds will have 9.2 or less. Only n3ds manufactured in 2014 for the first day of sales came with 9.2; now I am not saying you can't find a 9.2 or less I am just saying if your store got a new batch manufactured in 2015 for the second wave it will be 9.4+. We even had release day reports of 9.4.

    OP check the SN and find a store with a good return policy. My local targets and walmarts know me as the mod guy and make me buy one then I can open and check as many as I want
     
  13. forevercbc

    forevercbc Newbie

    Newcomer
    4
    0
    Jun 23, 2015
    Canada
    I have a brand new N3DS XL black v9.0.0-20U for sale if you're in Ontario.
     
  14. tipsytoto

    tipsytoto GBAtemp Regular

    Member
    194
    43
    Nov 8, 2011
    United States
    Sky3ds does work all the way up to 9.8 and for the purposes of playing MH4U or games that have been released as a retail cart at some point(there are some games that have only ever been released on the eshop like Shovel Knight that may not work), you'll be fine.

    The benefit of 9.2 is you can use gateway/CFW solutions that have a lot more homebrew potential as well as the ability to install games to the internal sd card that behave identically to an eshop download. Both gateway and sky3ds have the potential to be taken out server side/future firmware patch by Nintendo, but gbatemp is of the opinion that sky3ds may be stopped in its tracks(firmware wise) more easily that gateway/CFW solutions. This has yet to be proven since sky3ds is still going strong at the latest firmware.

    Personal suggestion is to do everything to get a 9.2 or less n3ds and take nothing less.
     
  15. hama364

    hama364 Member

    Newcomer
    36
    0
    Sep 18, 2014
    Senegal
    I had bought an old 3ds 2nd hand some time ago. EU version. It was on FW v1.1!
    Bought the latest Sky3DS, updated online to FW 9.8.0-25 (cause I didn't want to hunt
    for some original cart to update to 4.5 or something and Sky3DS claims to work with
    9.8.0-25 as of end of June 2015) ... and it works like a charm, so far...
     
  16. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    If you had a 1.1 firmware you should have gotten the sky3ds and then use a rom to update to 4.x to have CFW for cia and Sky for .3ds
     
  17. Sharl
    OP

    Sharl Member

    Newcomer
    23
    3
    Jan 2, 2008
    United States
    Thanks for the input, all.

    The lowest we were able to find while out yesterday was a 9.4. Fortunately (lolz), there was a manufacturing defect where several specks of debris were trapped between the lower screen itself and the plastic casing over it. We're going to take it back today and the place we got it at has no others in stock, which should give me at least a couple more attempts to badger my friend into looking elsewhere for the replacement.

    Considering that none of the version numbers we saw yesterday were even close to the range for the 9.2 systems, I'm not exactly holding out much hope. Still, another shot is better than none. I just hope it works out as I'm far more interested in homebrew applications than I am in anything else. Sounds like Sky3DS can't help me there.
     
  18. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    I usually tell them what I'm doing and buy a n3ds and just keep returning it and swapping it without leaving the store. I usually tell them I'm looking for a particular screen for a client so I look less like an idiot
     
  19. Sharl
    OP

    Sharl Member

    Newcomer
    23
    3
    Jan 2, 2008
    United States
    We have now gone over pretty much every possible store within a 30-minute radius of my house with no luck. 9.4 is still as low as it gets.

    Since it seems I'll be having to lean on Sky3DS for now, can anyone recommend a safe, legit store to buy it from and get it shipped to the USA? Half the links in the list I found were no longer operating and most of the others looked really shady.
     
  20. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    You can still find plenty of people online that have them

    http://www.ebay.com/itm/NEW-Nintend...W-/321786514405?ssPageName=ADME:X:RTQ:US:1123

    I as able to verify this one as 9.0-9.2 and I have a few more verified if you want different color / style / edition