Going from 5.00 m33-6 to 5.50 GEN A, then GEN B

Discussion in 'PSP - Games & Content' started by Izzy, Aug 28, 2009.

  1. Izzy
    OP

    Izzy GBAtemp Regular

    Member
    1
    Aug 22, 2007
    Topic^

    I'm planing to going from my 5.00 m33-6 to 5.50 GEN A, then GEN B but is it possible with my current PSP 2004? (It's an Ice Silver) I bought (actually got it) in the middle of june 2008, it that helps.


    /Izzy
     
  2. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1
    Dec 26, 2008
    Philippines
  3. Izzy
    OP

    Izzy GBAtemp Regular

    Member
    1
    Aug 22, 2007
    Yes, well, I know it's possible to upgrade from 5.00 m33-6 to 5.50 GEN A, then GEN B, but is it possible with my PSP 2004 (Slim) Ice Silver bought in june 2008. I was mainly thinking about the motherboard and everything as I've heard a few of those won't work. I think I read something about PSP Slim's bought december 2008 and forth are unappgradable.
     
  4. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1
    Dec 26, 2008
    Philippines
    custom firmware are supported until TA-088v2 and TA-090v1. TA-088v3 needs Custom Firmware Enabler or GEN-A 5.03

    run chickHEN first and open PSPident to see your motherboard.

    or you could run chickHEN first and then this
    http://pspslimhacks.com/psptweaker-v2-0-homebrew-tool/

    you only have one shot at this for chickHEN as it will shut down your PSP. it will freeze if you want to see your motherboard.

    you will have t reload/open/activate chickHEN again if you want to proceed with the process


    sample pics:
    http://i25.tinypic.com/msn6a1.jpg PSP God of War
    http://i27.tinypic.com/2d14xsz.jpg PSP Silver

    The pics are my very own PSP. I used the God of War. The Silver has LCD issues
     
  5. Izzy
    OP

    Izzy GBAtemp Regular

    Member
    1
    Aug 22, 2007
    Well, I've run CFW since about july 2008 and I've ugpraded all the way from 3.71 to finally 5.00 m33-6, so is that proof enough that I will be able to run 5.50 Gen A/B as well?
    As you said: "custom firmware are supported until TA-088v2 and TA-090v1", so if I'm able to run CFW I could upgrade?
     
  6. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1
    Dec 26, 2008
    Philippines
    have you seen my video?

    it says

    5.00 M33-6 to 5.50 GEN-B (FULL)
     
  7. Izzy
    OP

    Izzy GBAtemp Regular

    Member
    1
    Aug 22, 2007
    You aren't reading what I'm writing?

    You said:

    "custom firmware are supported until TA-088v2 and TA-090v1"


    So that means I DON*T have a "TA-088v2" or "TA-090v1", because I've been on CFW since july 2008, going from 3.71 to now finally 5.00 m33-6.


    So I said that should be the proof that I can run 5.50 Gen A and B.

    Or am I wrong?
     
  8. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1
    Dec 26, 2008
    Philippines
    It means, TA-085, TA-086,TA-087, TA-088v1 and all those crap.

    if you have custom firmware, you are ready o upgrade

    did you run the http://pspslimhacks.com/psptweaker-v2-0-homebrew-tool/ from your hacked PSP? I gave sample pics.

    *paging Skyliner969. A little help please.
     
  9. DarkWay

    DarkWay tsubasa hiroge

    Member
    2
    Aug 21, 2008
    Cornwall
    izzy chris is reading what your saying, what he is saying is read what chris is saying if your on 5.00 m33-6 then YES you can update to 5.50 GEN-A then 5.50 GEN-B

     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice