GNM

Discussion in 'Other Flashing Hardware & Software' started by luken27, Sep 14, 2007.

GNM

by luken27 Sep 14, 2007 at 3:33 AM 1,096 Views 4 replies
  1. luken27
    OP

    luken27 Advanced Member

    Newcomer
    69
    0
    Jun 20, 2007
    United States
    Texas
    I have this and downloaded chishm's firmware hack for dldi and I dont know how to make it work any help?
     
  2. go185

    go185 GBAtemp Regular

    Member
    230
    0
    Jun 18, 2006
    The GnM can only run HOMEBREW, no commercial NDS roms (someone claims to have run a commercial game, but there is no proof from that person yet)
     
  3. Kingwad

    Kingwad GBAtemp Regular

    Member
    110
    9
    Nov 8, 2007
    Canada
    Niagara
    Make it work... what do you want it to do?
     
  4. golden

    golden What a Digital Dummy!!!

    Member
    1,453
    0
    Dec 1, 2007
    United States
    Who is this "someone"? I would like to know. Is there a youtube vid? Or anything? When?
     
  5. cutterjohn

    cutterjohn GBAtemp Advanced Fan

    Member
    648
    18
    Nov 27, 2007
    United States
    You also need to grab one of the DLDI patching tools(the links are on the same site that you got the DLDI driver from and they EXPLICITLY tell you to also download one of those).

    Patch the homebrew using the DLDI driver downloaded(I only use v1 as I never had any luck at all with v2).

    Copy it onto the POS GnM, and hope that the app works. (My GnM said v1.3 at the bottom, and I never got dslinux to run, always got the no such user ROOT error.)

    IIRC mostly everything else that I tried worked except arcomage.

    As to commercial ROMs the upshot was that the guy(I found the post, but have lost track of it now) got a small ROM, trimmed it down to under 4M and got it to run. The upshot is that the ROM MUST be under 4MB in total size otherwise the GnM cannot run it.

    You can also use a 3-in-1 with the GnM using Rusolph's Expansion Pack Tool homebrew, but be careful about what you put into FLASH memory(PSRAM works fine for everything that will fit into it) as when I put Pokemon Emerald(IIRC) into FLASH the GnM would then freeze at the point at which it usually drew it's shell(list of file icons) leaving me with a blank white screen. I had to wait until I got another flash cart change the ROM in flash and the GnM could boot up all the way again. Not sure if it was a bug or some sort of anti-piracy "feature".