Girlfriend just got 3dsxl on 6.2, now what?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lunatics, Dec 27, 2014.

  1. Lunatics
    OP

    Lunatics GBAtemp Regular

    Member
    121
    3
    Aug 9, 2010
    United States
    Is gateway working on 9.2 or whatever, and if so is there a way or game with that specific fw on it to buy to use to update to it?

    I have a 3ds on 4.5 and a gateway already I'm hoping there's a way for me to update her new xl to a firmware capable of using my gateway card, any help would be appreciated.
     
  2. CarefulCrysis

    CarefulCrysis GBAtemp Fan

    Member
    396
    112
    Jan 25, 2013
    Birmingham, United Kingdom
    looks like the only option right now would be to update with Super Smash Bros (8.1) and wait for gateway to release supports for that fw.
     
    tjexp likes this.
  3. tjexp

    tjexp Happy New Year!

    Member
    735
    233
    May 20, 2012
    England
    This should work fine as Gateway did mention they will support 7x-9.2 right?
     
  4. Lunatics
    OP

    Lunatics GBAtemp Regular

    Member
    121
    3
    Aug 9, 2010
    United States
    Does anyone know what firmware the new pokemon games have on them?
     
  5. Melon__Bread

    Melon__Bread ~It's A Magik~

    Member
    710
    400
    Dec 9, 2013
    United States
    7.2 IIRC
     
    Margen67 likes this.
  6. slowmotioning

    slowmotioning GBAtemp Regular

    Member
    105
    57
    Nov 1, 2014
    United States
    http://3ds.essh.co/ lists all the firmwares.

    If you actually live in america, you can get a free trial for gamefly and rent out an 8.1 game then cancel your trial if you're not looking to spend money on one.
     
    Margen67 likes this.
  7. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    Just wait until GW releases the new update. It might support 6.2 out of the box as they said they have been adding lower firmware versions every day.
     
    Margen67, DSlite2 and Phantom_User like this.
  8. Lunatics
    OP

    Lunatics GBAtemp Regular

    Member
    121
    3
    Aug 9, 2010
    United States
    I'll probably buy her pokemon so she has a game to play and something we can do together until gw gets updated.
     
    Margen67 and 2Hack like this.
  9. NoSmokingBandit

    NoSmokingBandit GBAtemp Fan

    Member
    411
    138
    Jan 17, 2009
    United States
    Soon.
     
    Margen67 likes this.
  10. Rinnux

    Rinnux GBAtemp Advanced Fan

    Member
    655
    313
    Aug 3, 2010
    United States
    I heard a rumor they are going to support 4.0-9.2. So just wait for the update. If they don't then you can update using smash bros.