GHWT - Microphone ?

Discussion in 'Wii - Backup Loaders' started by Kosaic, Aug 27, 2009.

  1. Kosaic
    OP

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    I searched and cannot find any "newer" info on this ...

    I have rev14 of the cIOS , and USB Loader GX (700) ... my USB Microphone does not seem to be detected at all.

    Can anyone confirm this working?

    Did I miss something simple along the way ?
     
  2. Benjay

    Benjay Hardstyle Addict

    Member
    909
    7
    May 25, 2009
    France
    Amiens
    did you try with cios 222/223 ?
     
  3. Kosaic
    OP

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    I havent ... I'll give it a whirl
     
  4. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    699
    6
    Jun 24, 2003
    That's odd.

    My mic is working fine [ cIOS rev 14, LoaderGX (715) ] with all my GH games - inc WT, RB2 and Sing It.
     
  5. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    whats odd about it? youre using 222/223, and he isnt.
     
  6. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    699
    6
    Jun 24, 2003
    Not as far as I know ... I am running the games under 249.
     
  7. OncleJulien

    OncleJulien tool of peers

    Member
    1,170
    263
    Apr 6, 2009
    United States
    Los Angeles
    double check - 222/223 is where usb peripheral support was added, and nowhere else, as far as i know.
     
  8. AdamBrunt

    AdamBrunt GBAtemp Advanced Fan

    Member
    699
    6
    Jun 24, 2003
    I have 222/223 installed (from ages ago when Hermes loader was the only way of playing RB2) but when I played GH:WT on LoaderGX about 5 minutes ago it was definitely running through 249 [ general setting is 249 and GH:WT setting is 249 ]
     
  9. Kosaic
    OP

    Kosaic GBAtemp Fan

    Member
    460
    0
    Mar 26, 2009
    Canada
    Thanks for the tips ...

    I tried 222 (in game settings) and got a black screen.
    I tried 223 (in game settings) and got a black screen.

    Rebooted Wii, left 223 on and this time the mic worked fine! .... Odd [​IMG] But it worked.

    For fun, Went back in and changed to 249 under game settings ... and ... whaddya know. Mic works perfectly fine.

    All strange, but I can confirm it works on 249

    Cheers